Video Screencast Help

Adamm Database Event: Open Database Connection Failed!

Created: 28 Aug 2008 • Updated: 22 May 2010 | 1 comment

Hi guys,

I have installed Backup Exec, and uninstalled and reinstalled several times now. I have run the BEutility, tried commands * Open a cmd prompt and type:   osql -E -S your_servername\BKUPEXEC
* At 1> type use bedb
* At 2> type go
to test database connectivity (passed), Done the MDAC checker, rebooted several times, Did Repair installs. 

 

Our senior Admin has spent many hours bashing his head trying to solve this issue as well. Installing uninstalling testing. switching OLE DLL's, Browsing Registry, unistalling SQL letting Backup exec use its own SQL.  ETC.. Getting really frustrated since I found several other people that have had thesimilar issues and there does not seem to be a solution.

 

https://forums.symantec.com/syment/board/message?board.id=115&message.id=6577

 

https://forums.symantec.com/syment/board/message?board.id=115&thread.id=15827

 

https://forums.symantec.com/syment/board/message?board.id=115&message.id=6577

 

We are running Windows server 2003 R2. SEP, Backup Exec 12, and the Backup Device and media service will not start. I get an error message 0xe0008144: 0xe0008149.

 

 

 

In the event log I get the following:

 

Adamm Database Event: Open Database Connection Failed!

Error = ERROR_DATABASE_DOES_NOT_EXIST

Server = "DUSDC"

Active Node = ""

Instance = "BkupExec"

Database = "BEDB"

Connection String = "DRIVER=SQL Server;SERVER=DUSDC\BkupExec;DATABASE=BEDB;App=BEWS PVL"

The Backup Exec Device and Media Service could not connect to the specified database. Ensure that the specified database is running, and then try starting the service again. If this is a remote database, also ensure that the firewall is properly configured.

 

 

I would be really really gratefull if anybody has a solution to this.

Thanks.

 

Comments 1 CommentJump to latest comment

prohol's picture

I have the same in my sso enviroment. Is any solution for this?