Video Screencast Help

Add License Keys to Backup Exec 2010

Created: 17 May 2010 • Updated: 18 Jul 2010 | 8 comments
This issue has been solved. See solution.

Ok, I just recieved my backup server from dell along with backup exec 2010. I have been looking around and got a couple jobs scheduled no problem. Here is where I run into a problem, I want to add a Exchange and a SQL server to my backups. I have installed the remote agent on both servers. Now I need to add a license key for the SQL and the Exchange Agents. So on the media server I select TOOLS/ INSTALL OPTIONS OR LICENSE KEYS ON THIS MEDIA SERVER, nothing happens! no new window, no application, Nothing. What am I missing?? does anyone know of a document on how to add license key in BE 2010?

Comments 8 CommentsJump to latest comment

pkh's picture

An alternative way to get the licensing thing is to go to the Windows Control Panel ---> Add / Remove Programs, click on BE 2010 and click on the Change button.

AmolB's picture

First download and install the latest hotfix from http://support.veritas.com/docs/348284 and then try to install the license key.

If the above doesn't fix the issue then go to Add remove programs, highlight BE2010 and then click on change.

After clicking on change you will get an installation wizard, select a "Add Options" and then click on next.

Add license key and then proceed with the installation.

SOLUTION
pkh's picture

@AmolZeroCool

go to Add remove programs, highlight BE2010 and then click on change

Didn't I just said that???

RahulG's picture

It would be asking for the MSI in the background . Make sure you have the Backup exec install files on the server . Or run the install from the setup/installation files for Backup Exec ..

Jeffallen8's picture

Thanks for the replies,
I will give the hotfix a try and if that doesnt work I'll go through control panel and add them.

I probably should start a new thread about this but does anyone have any expierence with rolling backups from a daily backup to a weekly backup? So instead of running a weekly backup every sunday night symantec will just take the 5 daily make them the weekly.

Jeffallen8's picture

The Hot Fix worked like a charm< it took a while to install but other than that backup and going

Mikka's picture

From what I read above, you installed both a local SQL and Exchange Key, as well as a remote agents (On the SQL and Exchange boxes?). What does your "View by Resource" tree look like in the selections window.

https://www-secure.symantec.com/connect/forums/be-2010-exchange-2010-agent-nothing-shows

I'm having no luck getting SharePoint, SQL, or Exchange to show up and backup, it keeps telling me to insall licenses even though the Keys are already in BE-2010. (I can do File backups and Sytem resource bacups). The installation documentation is a bit 'Technical' with an air of you should know this already, and without any pretty pictures to let me visually confirm if I've done it correctly.

Mikka