Video Screencast Help

AD/DC with BE12.5 logon privaleges for SQL (BKUPEXEC)

Created: 01 Nov 2013 • Updated: 04 Nov 2013 | 3 comments
This issue has been solved. See solution.

I am updating our disaster recovery backups. I have two installations of Backup Exec 12.5 (fully updated). One installation is on our AD/DC and the other is on a file server. When I setup my DR job, on my AD/DC to backup the entire server, when I test credentials, I get a logon error (below). When I setup the same DR job for my AD/DC using my file server, using the same credentials, I do not get the logon error. What am I missing?

Logon error message

The logon account that was provided does not have the appropriate privileges to backup the SQL database. Either........


Operating Systems:

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi Matt,

Check the TN below for further information:


Alternative ways to access Backup Exec Technical Support:

pkh's picture

Make sure that the account used has domain admin privileges

Matt2013's picture

CraigV, Thanks, Your tech note was right on. The backup ran without a hitch.

pkh, thanks for the reply. I had already tried the administrator credentials and got same result.

Issue resolved.