Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Adding a 2nd exchange server guide required

Created: 29 May 2013 • Updated: 04 Jun 2013 | 8 comments
This issue has been solved. See solution.

im in the process of moving over to a 2010 exchange server from a 2007 one, and require to add this new exchange server to the EV software, does anyone have a link or guide on how to add a 2nd exchange server, what is required and potential pitfalls i may come accross.

Thanks

ev is on a Windows Server 2003 std

ev -version 9.0.2

Operating Systems:

Comments 8 CommentsJump to latest comment

TonySterling's picture

Have a read of this:

Enterprise Vault 9 Archiving from Exchange 2010
padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH144726 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2010-11-22 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2010-12-14 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH144726

It should answer your questions.

Rob.Wilcox's picture

To a second Exchange Server in the same domain...

- Create another System Mailbox

- Add the Exchange Server as a target

- Create a new Exchange Mailbox Archiving Task

You might also want to take this opportunity to make sure the name of your existing one is 'good' and easily distinguishable.

TonySterling's picture

In addition to the above, you also need to move the VSA mailbox to Exchange 2010, run throttling, etc..

Have a read of this:

How to add Exchange 2010 to an existing Enterprise Vault environment
padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH165220 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2011-07-22 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2012-12-18 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH165220
Rob.Wilcox's picture

@burtos, so is it adding an Exchange 2010 server that you're doing? To your existing Exchange 2007 environment?

If so then I think the links that Tony has provided will get you there.

burtos's picture

Thats right rob, slowly migrating to exchange 2010 with 2007 still in the domain until all good and working.

ive used the same system mailbox on exchange 2010 as on 2007 and mailbox enabled it.

Also do i need to do anything about the 2 mailboxes i have moved over, as at the moment im getting event id 41133 in the event log saying that it has found enabled mailboxex that are not part of the provisioning group.

They are in the original provisioning group that i set up, do i need to create a new provisioning group for these 2 mailboxes or just point the new exchange server and mailbox archiving task to these mailboxes

JesusWept3's picture

The system mailbox must be unique, so one that exists on 2007 used for the 2007 task and one on 2010 for the 2010 task

You cannot have multiple tasks using the same system mailbox, as you will get error upon error

As for the warning you got, use the SynchInMigrationMode registry key

burtos's picture

can i use the same vault service account as well for each exchange server or do i need to create a new one as well for the exchange 2010 server

Jesuswep3 can you give me instructions on how to use the synch reg key

TonySterling's picture

You can use the same Service Account.  The Vault Service Account didn't need a mailbox to archive Exchange 2007 so if it has a mailbox on the Exchange 2007 server just move it to the Exchange 2010 server.  That is discussed in the linked documents I posted.

As for setting the SynchInMigrationMode key see this:

SynchInMigrationMode
padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:HOWTO58275 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2011-08-01 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2013-01-18 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/HOWTO58275
SOLUTION