Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Adding Attachments freezes Outlook 2007 - SEP suspected

Created: 24 Jan 2014 | 7 comments

We're having an issue with Outlook 2007 and attachments, and right now Symantec Endpoint Protection 12.1.3 is on the suspect list.

We recently moved to a new file server, which is Linux-based; before we were on a Windows-based file server. The Windows server had SEP installed on it. I believe there was a setting in SEP which caused it not to scan files coming from sources that also had SEP installed. However, since this new server doesn't have SEP, we believe that the Outlook add-in is scanning every file being attached to e-mail.

Is there a way to exclude the new file server from being scanned, or to tag it as a trusted source? We can't install SEP onto it, for technical reasons, but it does have its own AV product on it.

Operating Systems:

Comments 7 CommentsJump to latest comment

.Brian's picture

There is no way to add exclusions for the email plugin. You can only enable or disble it.

Disable it as a test to see what happens.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

motlycys's picture

Thanks for the quick reply!

Am I correct that it wouldn't have scanned attachments from the previous file server that also had SEP installed, but is now only scanning files from this new server?

.Brian's picture

So where is Outlook coming into play? Outlook emails/attachments would only be scanned on the local machine(s) with SEP installed.

If you have the to scan files on remote computers enabled than yes this could cause slowness

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

motlycys's picture

People are attaching files from the remote server into Outlook.

When they attach a file, Outlook "freezes." We think it might be caused by the SEP plug-in scanning the files.

.Brian's picture

I believe the email and attachment will only be scanned when sent/received.

I would suggest disabling one or two as a test though. If you have the option to scan remote computers as I mentioned above this could cause a problem, depending on file size of course.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

Do you have both Outlook Plugin and POP3/SMTP email plugin installed? DO you have any malware protection on the Exchange server itself?

.Brian's picture

Do you need more assistance with your problem or were you able to get it resolved?

If you could post an update for followers of this thread that would be most helpful.

Otherwise, if resolved, you can close the thread out by clicking the "Mark as solution" link at the bottom left on the most helpful post. If multiple posts helped to solve your problem, please click the "Request split solution" link at the bottom left, select the most helpful posts and click the "Submit" button. This will benefit admins looking for a resolution to the same problem.

Thanks and take care,
Brian

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.