Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Adding CAS server

Created: 29 Jan 2013 • Updated: 31 Jan 2013 | 4 comments
This issue has been solved. See solution.

Hello,
We have Exchange 2010 SP2 UR5-v2 applied.
For this environment, we have one CAS server, one mailbox server

We also have Enterprise Vault 10.0.1 deployed:
1 EV application server
1 DB server for EV
1 Mobile access server for EV

We are looking at deploying a second CAS server for load balancing purposes. But not sure what we need to do with EV in this project?

Note, we only have EV for Exchange and nothing else...

Any guidance is greatly appreciated.

Thank you,

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

ZeRoC00L's picture

- Install the OWA Extensions on the CAS server

- Add the server to exchangeservers.txt on the EV server and re-run the owauser.wsf script on the EV server

If this response answers your concern, please mark it as a "solution"

SOLUTION
Rob.Wilcox's picture

ZeRoCool has it right.

But what do you mean by "1 mobile access server for EV" ?

 

On your existing CAS server do you already have the Enterprise Vault OWA Extension installed?

daksh's picture

Rob,

Sorry my terminology isn't correct. We have "Symantec Enterprise Vault Mobile Search", and it is running on its own Windows 2008 R2 machine... Yes, we have OWA Extension installed on CAS server.

Thanks,

ITDAP_COM's picture

- Install the extensions and just add the ip of the cas in the ip/domain restriction on the Ev server will be enought.

 

If this response answers your concern, please mark it as a "solution"