Video Screencast Help

Adding / forcing NAS device (Fujitsu Q802) with samba as "File server..."

Created: 08 Aug 2014 • Updated: 08 Aug 2014 | 4 comments

Is it possible to add NAS device like "Fujitsu Celvin Q802" in BE 2014 so that it is not treated as "microsoft windows computer" which requires BE agent?

Can the device be forced to be recognized as "File Server..."  in BE2014?

 

Q802 is NAS device with linux and samba. I think agent will not work with this device.

I have tried to add Q802 as "File Server or NDMP data server" because that option states that agent is not needed. After adding the device that way into BE2014 it anyway says in properties of device that it is "microsoft windows computer" (but is unable to retrieve any other information as with real windows servers).

Because BE2014 thinks it is windows computer, backup jobs does not end with green "completely succesfull", instead yeallow sign is up complaining about missing agent, which requires check of job results in order not to miss some other more  important errors.

 

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

...should be able too, but you'd need an agent anyway to be compliant. You might also want to check the TN below, and although it refers to BE 2012, the process for BE 2014 should be the same...

http://www.symantec.com/business/support/index?page=content&id=TECH189560

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

dss_thinktank's picture

I can backup the destination succesfully, I have added the device like the article TECH189560 describes.

There is at least one difference with result between BE2012 and BE2014:

  • icon which is displayed on the left side of the device name in BE2014  indicates "microsoft windows computer", in the article there is a "share" -icon instead

So far I have been suspecting that this difference is the reason for "agent missing" warning. 

Is it still today so that it is not possible in BE 2014 modify settings, disable warning or otherwise get rid of that "missing agent" -warning (like it has been with BE 2012 based on TN TECH189560) ?  

In BE2014 it is rather strange when the agent is not needed with this kind of "File server or NPMD data server..." and yet BE complains about it, there is no logic with this.

 

pkh's picture

Read the document carefully. It does not say that you can disable this warning message. The note in the document says

Customers configuring share level backup jobs, where the remote agent cannot be installed, should be aware that the message regarding lack of a remote agent (as provided in the error section below) cannot be disabled from being recorded in the Job Log.

As long as you cannot install either AWS/RALUS on a device, you would have to live with this warning message. There is no way to get rid of it and it has been this way since forever.

dss_thinktank's picture

I understand the instruction of BE 2012. My point was that because the agent is not needed based on the explanation of BE2014 when device is added using "file server ..." option, BE should be clever enough to use this information when result of backup job is written, because it has all the information for the proper conclusion.

I just thought that perhaps there are some kind of workaround or something for this but this is no big deal, I can live with the warning.

If it has been like this forever does not mean that it must be like this in the future. There is existing idea for development issue where individual warnings could be disabled by user choice. I second that idea :)