Video Screencast Help

adding latest definition files to existing SEP 12.1 Ru1 client package

Created: 04 Jun 2012 • Updated: 06 Jun 2012 | 8 comments
This issue has been solved. See solution.

Deer Symantec Admins!

We be deploying SEP client package created with april 1 2012 definition files - need to update the package for clients located across WAN links and minimize traffic.  SEPM is RU1...therefore besides upgrading the SEPM to 12.1 MP1 - do we have other options to upgrade our existing package with latest defs? We are in the middle of deployment and need to keep up with the schedule. 

About SEPM MP1 upgrade, those already at RU1 - which .exe from fileconnect do we use? The full Part1.exe file (1,4GB) or the SEPM_EN.exe (945MB)?

Cheers!

Comments 8 CommentsJump to latest comment

pete_4u2002's picture

do we have other options to upgrade our existing package with latest defs?

Yes, there is option , check this article

https://www-secure.symantec.com/connect/articles/export-client-packages-small-size-latest-definition-no-definition

 

About SEPM MP1 upgrade, those already at RU1 - which .exe from fileconnect do we use? The full Part1.exe file (1,4GB) or the SEPM_EN.exe (945MB)?

you should download part1.exe as this will contain the client packages as well,

https://www-secure.symantec.com/connect/articles/understanding-downloads-symantec-endpoint-protection-sep-121-available-symantec-fileconnect

 

Mithun Sanghavi's picture

Hello,

To Answer your Question, when SEP version 12.1 clients are deployed with Packages from SEPM, these packages are created with Latest definitions in it.

So as soon as SEP clients gets installed, the clients are installed with latest definitions.

Now, incase, these clients are Mobile machines, and then connect to the SEPM for definitions however, say incase, they are unable to fetch the entire downloads, then the next time it downloads it would download the same definitions again. 

i.e; It would fetch those days definitions which have not been received by Clients.

Here are few Article for you:

Symantec Endpoint Protection 12.1: Installing the Manager for the first time and deploying clients

http://www.symantec.com/docs/TECH163580

Creating custom client installation packages in the Symantec Endpoint Protection Manager console version 12.1

http://www.symantec.com/docs/TECH165801

Upgrade clients to SEP 12.1 by Auto upgrade feature

https://www-secure.symantec.com/connect/articles/upgrade-clients-sep-121-auto-upgrade-feature

Also, 

See About the types of threat protection that Symantec Endpoint Protection provides.

See Configuring client installation package features.

After installation, you can enable or disable the protection technologies in the security policies.

See About enabling and disabling protection.

See Performing tasks that are common to all security policies.

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

ddube1975's picture

Thank for your reply - sorry for my late follow up, we have been working 15+ hours daily since saturday.

Ok...so i tried the following which does not work with SEPM RU1 - the export window never ends - it hangs forever - after talking with Symantec they said to use the BASIC option when setting up the package but BASIC does not include the latest definition files lol :

https://www-secure.symantec.com/connect/articles/export-client-packages-small-size-latest-definition-no-definition

-----

As a workaround, i created a basic package and also configured local GUP's on each subnet so that the new clients pull from the GUP and not across our WAN.

Very dissapointing that Symantec cannot provide this feature (create package with latest definitions) in the RU1 version.  So i guess i need to upgrade the MP1.

pete_4u2002's picture

well, if you select , the package will have the latest definition.

All Content : This option will have content version at the time of the deployment.

cemilebaşak's picture

I have the same problem while exporting packages.

After I upgrade to MP1 the export problem solved.

Regards;

Cemile Denerel BAŞAK

Note: Please mark as solution if its help you.

SOLUTION
ddube1975's picture

Thanks.

In regards to upgrade from RUI>MP1...Besides doing a backup of the database and stopping the Symantec Endpoint Protection Manager service before running the EXE, is there anything else that needs to be done before upgrading? What about the embedded database server service and SEPM web service? Do we have to stop these 2 as well prior to upgrading.

I would probably get fired if i try to upgrade to MP1 and it fails and breaks our SEPM server.  These upgrades never tend to go as suggested by Symantec Documentation.

cemilebaşak's picture

Just before start to upgrade take the backup.

While you start to upgrade process all the SEPM services stoped automatically. And after the upgrade finished its started automatically.

I made several upgrade from RU1 to MP1 without any problem.

Regards;

Cemile Denerel BAŞAK

Note: Please mark as solution if its help you.