Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Adding a new Administrator to the SEPM

Created: 11 Feb 2014 | 8 comments

Hi,

 

I'm having an issue when I try to add a new Admin to the SEPM console.

 

I go through the steps and create the user (Admin Tab - Add an administrator - give it the name and other details, select Limited Administrator with View Reports, Select SEPM authentication and set the local password)

I try to login as the user I just created, so knowing that the ID and password is correct, however it just tells me the ID or password is not correct, when I know that it is.

Other Admins and I can all login fine, I just can't create the new one.  The only difference is that this new admin doesn't have a corresponding ID in AD, whereas we all do, however I don't think this should be required if SEPM authentication is being used?

Can anyone shed any light? I have tried setting it as different admin types and with different access levels but all with the same result.

Any help would be appreciated.

Thanks,

Adam

Operating Systems:

Comments 8 CommentsJump to latest comment

Rafeeq's picture

Under SEPM 

do you have any domains created , if yes then you need to put that domain name in the sepm console while loggin in .

( this is not ad domain, the domain whichi is in sepm -admin - Domains) 

Edit  # this should be case.

https://www-secure.symantec.com/connect/articles/limited-users-limted-domains

.Brian's picture

Are you trying to authenticate using AD?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SMLatCST's picture

I'm with Rafeeq on this one yes

The most common cause for this that I've seen, is when SEP Domains are involved.

This is typically because a non-default SEP domain is being administered during the creation of the Limited Administrator account (the SEPM Console says which SEP Domain you're administering in the title bar of the Console window).  When a limited admin account is created in the non-default SEP Domain, you must enter the domain name when logging in (hit the options button to show the domain field at the logon prompt).

James007's picture

See this articles
After configuring limited administrators within the SEPM, the users are unable to log in

 

Article:TECH143769  |  Created: 2010-11-09  |  Updated: 2012-07-21  |  Article URL http://www.symantec.com/docs/TECH143769

 

SameerU's picture

Hi

Just to verify the cause of the issue, would you be able to test creating these AD-linked admin accounts with System Administrator privileges, and see if this continues to fail login?

Should it suceed with System Administrator privileges but fail with Administrator or Limited Administrator privileges, then it is an issue with the SEP Domain ("Thumbs Up" to Rafeeq) and you'll need to enter the SEP Domain (found in ADMIN -> Domains of the SEPM Console) into the "Domain" field of the logon screen.  You do not enter your AD domain in here.

Also, it's worth remembering that the username you use in SEPM is not necessarily the same as the AD username, and also that it is case sensitive.

Regards

 

riyazbk's picture

Hi All,

I have a similar issue with System Admin acount while pulling reports or the data (Status)what we see in the console.

our scenario is that we have 3 servers (Win2008R2STD) in uae sharing db in separate server SQL2005. The issue is that the default admin (system admin) gives correct(or wrong) report while the additional systems admin account (eg:SEPMAdmin) what ever is created gives different report, i mean the cosole view shows different datas(For eg: using the additional sys admin (SEPMAdmin), console shows different endpoint status(say 5000 clients out of date-In red color) and if in the same server same console when log in with default admin (sysadmin) gives all updated-Ingreen color). what could be the reason? BOTH USER ID's ARE SYSTEM ADMINISTRATOR-Difference is admin is the first account created while installation.

thanks

Riyaz

 

rajivvss@yahoo.com's picture

Hi

I have one domain and recently created one restricted admin but unable to login that id even after putting domain name on the login page.  I am easily login other full right admin login name . please suggest

consoleadmin's picture

Have you set the any word in Captial letter while create the user id in console. Login the exact user which you have added in it.

Eg - Console(Login name is (Console) not a (console))

Second is Reset that user id password.

Thanks.