Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Adding San Client in cluster

Created: 02 Aug 2014 • Updated: 02 Aug 2014 | 8 comments
Abhisheknetbackup's picture
This issue has been solved. See solution.

Dear Frineds ,

I have to configure san client in Cluster enviorment ,so as per SAN Client admin guide i ran the following command .

1.   nbemmcmd –addhost –machinename virtual_name –machinetype app_cluster
 

2. nbemmcmd –updatehost –add_server_to_app_cluster –machinename client_name –clustername virtual_name

1st command ran sucessfully but 2nd command giving output that command didn't completed sucessfully.

Master Server is :- Windows 2008 R2 Enterprises.

FT Media is Linux

Client is AIX.

Note :- Client is not been configured as SAN client so far , like zoning and driver creation . i was running these command first but did not sucess .

Please Help

Thank You !!

Operating Systems:

Comments 8 CommentsJump to latest comment

captain jack sparrow's picture

You first need to install NBU and configure SAN clients then add them in app cluster

refer this http://www.symantec.com/docs/HOWTO35943

http://www.symantec.com/docs/TECH153120

http://www.symantec.com/docs/HOWTO66272

FT services must be running on both nodes

if link is not loading google it for cached text version

Configuring SAN clients in a cluster

 Cheers !!!

CJS

Riaan.Badenhorst's picture

Share the error

Regards,

Riaan Badenhorst

You need an OpenVision to see the truth about Backups. Restores are a plus. But that's just Semantics ;)

ITs easy :)

Abhisheknetbackup's picture

Hi Riaan ,

This is only error command didn't completed sucessfully..

Thank You

Abhisheknetbackup's picture

Jack ,

NBU is installed jast it is not configured as san client , without configured as san client you can not add in emm???

if not then why it add to virtual name of cluster and not to nodes ??

Thanks

captain jack sparrow's picture

if something JUST WORKED doesn't mean it should work .... there is process outlined thus need to follow steps

Its node which are actual SAN client not the virtual name... 

virtual name is to get NBU understand SAN CLIENT are actually nodes of CLUSTER hence we create app cluster and add nodes in it.

Better remove app cluster for now.. 

start from beginning and let us know if you still face the same issue.

 Cheers !!!

CJS

SOLUTION
Abhisheknetbackup's picture

Hi Jack ,

After configuring as san client this command ran sucessfully .

Thanks You

captain jack sparrow's picture

glad to have you helped... hope you must be enjoying throughput of SAN client :-)

 Cheers !!!

CJS