Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

additional tape drives not detected correctly by Backup Exec Appliance 3600

Created: 09 Jan 2013 | 9 comments

Here's our setup:

Backup Exec Appliance 3600 with three HP SAS tape drives

Quantum Scalar i80

The first tape drive is connected via SAS cable to the BE Appliance.

 

Issue:

BE does not correctly detect tape drives 2 and 3. I've troubleshooted with both vendors, checked diagnostic logs, looked for alternate drivers, all without success.

 

Anyone got an idea what's going on? Any help would be appreciated.

Comments 9 CommentsJump to latest comment

CraigV's picture

Hi,

 

How are the rest connected? The Scalar i80 would need 1 Library Expansion Option license per additional tape drive within it...the first drive in an autoloader/library is free.

For example: tape library has 4 drives; first drive is "free" in terms of licensing, and you need 3 x LEO license.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

msrbbeadmin's picture

The rest are not connected. Tape one has the SAS pass through driver installed. We have 2 additional LEO licenses.

 

Thanks!

pkh's picture

If the other tape drives are not connectedd to the appliance, how are they going to be recognised.

CraigV's picture

...oh no! surprise

Connect them and report back...if the drives are located in that library then the LEO license needs to be loaded, and services restarted. Once done, BE should see the additional drives...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

If the tape drives aren't connected to the server, then the operating system cannot see them and then Backup Exec cannot see or use them.

The BE3600 appliance includes a free SAS cable that is sufficient for connecting a stand-alone tape drive, or a single tape drive loader that shares the same SCSI address (but with multiple LUNs).  It sounds as if you are in need of a SAS fan-out cable.  For the Scalar i80 I believe you will need a 4x shielded mini multi-lane external Mini-SAS to 4x external Mini-SAS (SFF8088 to 4x SFF8088) fan-out cable, but you should verify this assumption before purchasing your cable.

If you find this is a solution for the thread, please mark it as such.

CraigV's picture

...not sure why you have reaffirmed, in your first sentence, what pkh already has?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

re: I've troubleshooted with both vendors

maybe bacause of the implication that two tech support groups missed the obvious?

Just trying to help and I thought I added some useful info.

If you find this is a solution for the thread, please mark it as such.

CraigV's picture

Sorry, I am nit-picking...the second part yes. Who are the 2 tech support groups?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

I assume Quantum & Symantec?

If you find this is a solution for the thread, please mark it as such.