Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

an administrative policy does not allow you to run archive explorer

Created: 08 Jul 2013 | 4 comments
Backup.Admin's picture

Hello All,

 

When trying to open Archive Explorer from Outlook an error 

an administrative policy does not allow you to run archive explorer

this occured after disable vault cache at clients, I checked the Descktop policy, Archive explorer connection mode is set to Respect connection. When Open Archive explorer from Web out of Outlook it works fine. 

finally unchecked "Use Cached Exchange Mode" on outlook account setting, then I can open Archive explorer from outlook, but I need to open archive explorer and enable Cached Exchange Mode. Also I see that opening archive explorer ( from Clients) becomes more slow, from Server is normal, no changes performed exept installing and enabling EV reporting.

 

 

Operating Systems:

Comments 4 CommentsJump to latest comment

Advisor's picture

Try setting following: In desktop policy >> advanced >> vault cache

Offline store required = No

And sync the user from archive task properties, restart Outlook client and check.

EV_Ajay's picture

Hi,

The error is usually generated if you have the following setting: Exchange Desktop Policy Properties -> Advanced -> Vault Cache -> Archive Explorer Connection Mode, set to "Always Offline"

 

And Synch the user and restart the outlook.

Thanks,

Ajay

EV_Ajay's picture

Hi,

Do you have any updates on this thread? Do you need more assistance regarding this topic? Please mark the post that best solves your problem as the answer to this thread.

Thanks,

Ajay