Video Screencast Help

Administrator console does not open after update to 2010r3

Created: 15 Mar 2013 • Updated: 18 Mar 2013 | 4 comments
This issue has been solved. See solution.

 

I upgraded my backupexec 2010 to r3, and since then I cannot open the administrator console. I get the splash screen, then it disappears to the task bar., I get no menu when I right click on the taskbar item (no close/maximize/minimize). I can only kill it via the task manager

If I stop the services I get a popup “connect to media server” asking me to start the services and logon. If I restart and logon I still can’t get the gui

The upgrade was ok, no error, it rebooted as normal, and live update ran. But I was not able to get in the gui. No errors in eventvwr when I launch the gui

The services are running, even my nightly backup jobs run (I get an email notice). I just can’t get in the gui

I am running a windows storage server 2003 r2

 

I have tried the following

 

  • Did a repair
  • Rebooted
  • Registered live update with the optin
  • Manual ran lineupdate, it downloaded and installed sp2
  • Re-ran liveupdate and it install 5 hotfixes
  • Ran repair (also uninstall / reinstall) dotnetfx 3.5
  • Used the BEutility to repair the DB and rebuild indices

 

 

 

Any ideas?

 

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

...the admin console as in the Backup Exec Remote Console? Have you also updated this to BE 2010 R3?

If it is the RC, remove it and then reinstall it and check to see if this fixes it.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

paul gartner's picture

no, not the remote console, the local administrator console that is installed with the media server.

I was able to connect to this problematic media server using the admin console on another (working 2010r3) media server using the network/connect to media server

Paul

VJware's picture

If you are using the BE shortcut icon, does it work if you instead launch BkupExec.exe (From installed drive\Program Files\Symantec\Backup Exec) using "Run as Admin"

Any spikes in CPU etc when trying to launch the UI ?

Lastly, try disabling certificates revocation using Internet Explorer –> Tools –> Internet Options –> Advanced tab & uncheck the following options (as a test) ~ Check for publisher’s certificate revocation & Check for server certificate revocation

 

paul gartner's picture

over the weekend i was able to do he following

-re-uninstall the dontnet 3.5 and reboot

-re-install the dotnet 3.5 and rebbot

-ran windows update installed just the dotnet fixes and reboot

-re-ran windows update and install the rest of the fixes and reboot

 

now the gui works

 

 

Paul

 

SOLUTION