Video Screencast Help

Adobe Reader X - Unable to fill in forms

Created: 01 Mar 2012 | 1 comment
Randy F's picture

I virtualized Adobe Reader X (ver 10.14) and when I open documents that have fillable fields... I cannot enter any data in these fields.  Sometimes I receive the following error:

 

"This document enabled extended features in Adobe Reader. This document has been changed since it was created and use of the extended features is no longer available......"

 

If I install Adobe Reader X normally (without SWV) it works fine with the same document.  I have also tried opening Adobe Reader while in the process of virtualizating the app (before closing the DOS box that I am running the installation from) with the same results (unable to enter data into forms).

 

Has anyone else experienced/have a solution for this?

 

Currently using ver 6.1 SP7

Thanks!

Comments 1 CommentJump to latest comment

EdT's picture

Not seen this before, but my hypothesis is that some changes are taking place to the Adobe installation when this document is opened, and they make changes which may be stored in the read only layer of your package.  I would tackle this initially by comparing the HKLM and HKCU keys of your manual installation with your virtual installation and see if there are any notable differences.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.