Video Screencast Help

Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).

Created: 25 Jul 2011 • Updated: 03 Jan 2014 | 8 comments
This issue has been solved. See solution.

Hi All,

I am having an issue backing up my Exchange for both the Incremental and Full back up. My Exchange is runnig on vmWare machine with Windows Server 2008 Service Pack 2.

I have this problem for the last 2 months where my backups are failing.

Below is the Job Completion Status:

Job ended: Monday, 18 July 2011 at 9:03:33 PM
Completed status: Failed Final error: 0xe000fed1 - A failure occurred querying the Writer status.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-65233

And, below is the Errors:

Click an error below to locate it in the job log

Backup- SYDEX01
V-79-57344-65233 - AOFO: Initialization failure on: "\\SYDEX01.arinex.local\Microsoft Information Store\General Users Mailboxes". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS).

Snapshot provider error (0xE000FED1): A failure occurred querying the Writer status.

Check the Windows Event Viewer for details.

Writer Name: Exchange Server, Writer ID: {76FE1AC4-15F7-4BCD-987E-8E1ACB462FB7}, Last error: The VSS Writer failed, but the operation can be retried (0x800423f3), State: Failed during prepare snapshot operation (8).

What I have done during troubleshooting was running the "vssadmin create shadow" for all my local volume. It becomes nightmare as I need to fix this issue ASAP. It's Exchange, and you know what Exchange does.

If anyone has any thoughts or solutions to fix this, I would greatly appreciate it in advance.

Thanks everyone. 

Discussion Filed Under:

Comments 8 CommentsJump to latest comment

pkh's picture

You should not be using AOFO when you are backing up Exchange.

arinex_it's picture

Hi pkh,

Thank you for helping me again. If you strongly recommended not to use AOFO to backup Exchange 2010, what is you suggestion or the best way to do this backup?

arinex_it's picture

Hi pkh,

The AOFO is off from the beginning. So it was not the case for this problem.

Simon B.'s picture

Check that you have the latest BE hotfixes available installed.

Also have a look in the appliaction eventlog, there might be some useful entries there for example if the VSS process encounters problems while snapshotting the exchange databases. 

PMCS GmbH & Co. KG - Consulting und Support für BE/NBU/EV und andere Symantec Produkte.
Please take the time and mark this post as solution if it solved your problem - thanks!

arinex_it's picture

Hi Simon B,

I have all the latest update and hotfixes. I only removed the Hotfix 354913 as it had caused my BE hanged on Server Paused.

I did check the Event Viewer and nothing are related to VSS. I only find the Error under Application with Event ID 34113 as below:

Backup Exec Alert: Job Failed

(Server: "SYDVMS01") (Job: "arinex - Emergency EX01") arinex - Emergency EX01 -- The job failed with the following error: A failure occurred querying the Writer status.
 
For more information, click the following link: 
http://eventlookup.veritas.com/eventlookup/EventLookup.jhtml
 
I can't extract more than the log as it is telling me the same message as the BE Errors Log.
 
I have also checked my Exchange 2010 server, and the Symantec Back Exec Remote Agent for Windows Systems has been installed.
 
Additional Information:
 
I have more additional information from my Exchange 2010 Event Viewer. Last night, I did try to force run my full back up for Exchange 2010. I run it at 9:54:59 PM and ended at 11:57:45 PM with status Failed with the same Error Log and Status from BE.
 
In my Exchange 2010 Event Viewer - Application, I found last night at 11:32:58 PM this: The Volume Shadow Copy service entered the stopped state. The Event ID 7036, Service Control Manager Eventlog Provider.
 
Then 3 minutes later, at 11:35:58 PM I have: The Microsoft Software Shadow Copy Provider service entered the stopped state. The Event ID still the same 7036.
 
Another Additional Information:
 
I just did try to reboot my Exchange 2010 Server and run the full back up, and it works. I really have no idea what is causing this drama.
pkh's picture

Have you seen this document?

http://www.symantec.com/docs/TECH140379

 

Also, have you considered upgrading to BE 2010 R3 which fixes a lot of problems? Your existing licence keys will work.  You can download BE 2010 R3 from either the fileconnect site or www.backupexec.com

SOLUTION
arinex_it's picture

Hi pkh,

I just did take a look for my Backup Exec 2010 Remote Agent Utility. I could find my media server name in the list. Do you have any other thoughts?

Yes, I am considering to upgrade it to R3. I will download it about 4 GB tonight after hours. In the mean time any thought would be very helpfull.

Thanks.