Video Screencast Help

After applying the Ghost Solution Suite 2.5 Live Update 5 (build 2266), clients begin to duplicate themselves in the Default Machine Group

Created: 19 Apr 2010 • Updated: 30 Mar 2011 | 177 comments

Does anyone know how or where i can get these two files from please!

Symantec development has provided replacement files from certified build 2269 (and any later builds) that fix this problem. These files can be obtained from Symantec Technical Support. The files that are required are the ngserver.exe and the ngctw32.exe. These files are only for those that have updated their Ghost Solution Suite to the LU5 (build 2266). Applying these files to any other build can cause damage the program.
 

Comments 177 CommentsJump to latest comment

roycehaynes's picture

We have a ghost server that needs the 2269 build but I can not find it on symantec's site.  Could you please send me information on how to download this patch.

dwcs's picture

I also have the same issue happening. I updated to build 2266 through the live updater and now certain clients are adding themselves to the default machine group until all of our licenses are taken up. I thought it was just a limited glitch to a certain machine since it seems to limit to one or two machines, but after I uninstall and reinstall the client on the offending units, I have new machines that begin to do it. Help!

Randall Newnham's picture

The fix is to apply the 2269 build. I just sent you a private message. 

Thank you,

Randy

Topper's picture

Enter the patch from the ftp site in Symantec. After patching, delete duplicates and do a refresh config to get proper computer names.

KNXIT's picture

I am having an issue with the E6410 and ghost also.  11.5.0.2113

Is the patch what we need?  If so could you please send it with instructions on what to do as I am new to ghost.

Thanks

Randall Newnham's picture

Hello,

You need to run Live Update (Help > LiveUpdate, from Ghost Console or Ghost Explorer), then apply the patch.

Thank you,

Randy

KNXIT's picture

I ran live update and version is now showing 11.5.1.2266

Still having the dell E6410 timeout on pxe boot.  Please send 2269 patch mentioned above along with instructions on what to do with it.

Thanks

Erroneus's picture

I could use a link also, as my current GSS 2.5 don't want to update to 2.5.1, but whines about the downloaded update being corrupted...

Thanks.

awolfe's picture

I just upgraded to Ghost 2.5.1 and now I am seeing my machines coming in multiple times.  Can I please get the patch.
Thanks

GTuser's picture

Hi Randall,
Can I please have the latest 2269 patch also?
Any reason why it is not available through Live Update?
Thanks.

Aderoo's picture

Hi Randall,

I also need the patch for I keep running out of licenses due to self replicating accounts..
T.I.A.
Ad