Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

after automatic update client SEP 11 to SEP 12.1.2 sonar has the status disebled

Created: 10 Sep 2013 • Updated: 11 Sep 2013 | 7 comments

I have problem:

after AutoUpgrade clients SEP 11 to SEP 12.1.2 (by Assign client packages to groups in the manager console) sonar has status disabled.

 In policy that applies to the group sonar is enable. Have to enable sonar manually on clients.

please, help.

Operating Systems:

Comments 7 CommentsJump to latest comment

.Brian's picture

How many clients are experiencing this issue? Have you tried running a repair on the client via add/remove programs in the control panel?

What OS is this for?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

omry's picture

I testing AutoUpgrade clients on 7 pc with Windows XP and Windows 7. if upgrade manually sonar is alright. problem when AutoUpgrade only.

.Brian's picture

Did you reboot after the install?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

If you open the SEP GUI, does it show the "FIX" button at the top right?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

omry's picture

yes, it is. But I can`t do that on all clients. There are many clients need to upgrade.

I must to understand why after automatic update client SEP 11 to SEP 12.1.2 sonar has the status disebled.