Video Screencast Help

After BE media server rename cannot access it's own database

Created: 12 Feb 2013 • Updated: 21 Feb 2013 | 3 comments
Jana.T's picture
This issue has been solved. See solution.

hi,

i've encountered a problem with my BE2012.

i've installed the BE2012 media server on a Win 2008. afterwards we've changed the name of the server therefor we needed to change the name of the database. i started the BEUtility and chose the option Update Configuration for new Backup Exec server name.

the problem is, it is now showing both databases, the old with the state unknown and the new which is up and running. as i've seen in this discussion https://www-secure.symantec.com/connect/forums/changing-computer-name-media-server it is normal to delete the old DB. the BE doesn't seem to show any problems until i select my media server for backup. it cannot browse the sql instance (as if it is trying to connect to the old database instead of new)

i will try today deleting the old db, hopefully that will enable the access to the new (although that shouldn't have anything to do with it).

thanks

Jana

Comments 3 CommentsJump to latest comment

CraigV's picture

Hi Jana,

 

Check the TN below, specifically from #8. You also need to follow the bemig steps in #9.

See if this fixes your issue, because in essence, this is what you have done...

http://www.symantec.com/business/support/index?pag...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Jana.T's picture

that didn't solve the problem.

but i've tried changing the logon account on the BE database through BEUtility. Still no progress.

then i've changed my administrator account to <servername>\administrator and i've managed to browse the sql instance.

 

thanks for your help

regards

Jana

Jana

SOLUTION
Solution4all's picture

Hi,

You do not need to update media server configuration after changing Media server name in Backup Exec 2012. It gets updated automatically.