Video Screencast Help

After installing BE 2012 SP2 agent the VM backup jobs fail on Win2008 Hyperv hosts

Created: 02 Aug 2013 | 6 comments

After installing the BE 2012 SP2 agent (14.1798.1244) on my Windows 2008 Hyperv hosts, VM backup jobs on just the Windows 2008 Hyperv hosts are failing with this error in the job log:

Job ended: Friday, August 02, 2013 at 5:02:29 PM
Completed status: Failed
Final error: 0xa000964c - Backup Exec was unable to open an existing VHD because the VHD may be corrupted or because you may not have logged on as an administrator.
Final error category: Resource Errors
For additional information regarding this error refer to link V-79-40960-38476

Similar backup jobs of Hyperv guest VM's with the 14.1798.1244 agent on Win2012 and Win2008 R2 hosts are NOT failing.  Only the backup jobs on Win2008 hosts that include Hyperv guest VM's are failing.

I am using a Win2008r2 media server running BE 2012 Sp2, and have tried:
 - uninstalling/reinstalling the 14.1798.1244 BE agent on the problem Win2008 hosts
 - disabling GRT in the backup jobs
 - recreating the backup jobs
 - giving the Everyone user full control of the existing VHD's and other VM folders that are the target of the backup
 - changing the backup account to the target Win2008 host machine local administrator
 - changing the backup account to domain administrator

So far nothing I have tried has worked.

If anyone is successfully backing up Win2008 Hyperv VM's with the new BE 2012 Sp2 media server and agent, please let me know how to do it.
Thanks.

 

Operating Systems:

Comments 6 CommentsJump to latest comment

pkh's picture

I would suggest that you log a support case with Symantec for them to look at this problem.

VJware's picture

Pls log a support case and reference this KB - http://www.symantec.com/business/support/index?pag...

For the time being, the workaround may be considered.

Keith----'s picture

The workaround works ok for me.  On the Windows 2008 Hyper-V host I uninstalled the BE 2012 SP2 agent (v14.0.1798.1244) and reinstalled the old BE 2012 SP1 agent (v14.0.1798.0).

I hope this problem is fixed soon.

 

Beelineweb.com's picture

Where I can I find the SP1 download?  Fileconnect only has SP2 available for me.

Michel Portal's picture

I have not the same issue. In my case, I've no error, but the client can't access to the Virtual Machines. And of course no longer to save it.

I try what keith said (to downgrade client on the Hyper-v host, no success. Am i the only one with this problem ?