Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

After Installing SP4 for BackupExec 2012 - bengine.exe service crashes everynight while backing up

Created: 22 May 2014 • Updated: 04 Jun 2014 | 8 comments
This issue has been solved. See solution.

Hi All,

I don't know what went through my head but i have updated my BackupExec 2012 Server with latest SP4.

(i guess it was from a good feeling !!!)

But from this time my job engine service is crashing everynight at about 6:00 AM.
(Of course while backing up).

Every executables files are excluded from antivirus scanning.(even on access !).

No Task is Scheduled to reboot or restart some services.

3 servers is backing up before crashing, all using AdvancedOpenFile Agents.

 Here is the message from the event viewer (Application) :

Faulting application name: bengine.exe, version: 14.0.1798.1364, time stamp: 0x5318f0a4
Faulting module name: bengine.exe, version: 14.0.1798.1364, time stamp: 0x5318f0a4
Exception code: 0xc0000005
Fault offset: 0x0000000000413bb2
Faulting process id: 0x1734
Faulting application start time: 0x01cf743b6f52e28b
Faulting application path: D:\Program Files\Symantec\Backup Exec\bengine.exe
Faulting module path: D:\Program Files\Symantec\Backup Exec\bengine.exe
Report Id: a27d620b-e09d-11e3-95cc-5cf3fc4d1d08

I have installed the latest HotFix (215906) No change !.

I still think that backupExec 2012 migration from 2010 R3 version was a big MISTAKE  ! But i need a solution.

I'm still working on this issue by checking Backup Jobs which are running before crash.

THanks By advance if you got any idea.

 

Boris,

 

 

 

Operating Systems:

Comments 8 CommentsJump to latest comment

VJware's picture

Would recommend to log a formal support case so that we can investigate the cause of the crash and analyse the dump.

AndreSatna's picture

Hi Boris, did you get an update on this error? I have the same error message, but when I run an ndmp backup from a SAN. I'm ready to open a case in Symantec, but I thought maybe you already have an answer.

 

Thansk,

Andre

PS. I've been a backup Exec user since 1996, but I never had some much different kind of problems then I have had with Backup Exec 2012.

IT OpMgr Lamanon FR's picture

Hi Andre,

Since then, i installed the most recent HotFix 215906 and it works. (Be sure to configure BE Job ENGINE service to restart when ot fails).

I had no errors for 1 week.

 

Hope that it will works with you.

 

PS : I have work with BackupExec, ArcServe, TimeNavigator, etc ... 2012 is the "Black Sheep" or Symantec Product. I'm expected a lot from BE 2014 !!

_______________\/________________

Don't take life seriously 'cause it's gonna end badly anyway !!

 

SNAFU !!

AndreSatna's picture

Hi Boris,

 

Thanks for the update. I will try that out asap. Some of my missed backups are currently running so I'm waiting for that to finish. By the way, do you backup cifs on a SAN through ndmp?

 

Andre

IT OpMgr Lamanon FR's picture

Yes i'm backing up NAS NETAPP through NDMP.

It works well.

 

For the latest updates, when i launch liveupdate on BackupExec server it says "your products are up to date".

So i think it is still installed.

 

 

 

 

_______________\/________________

Don't take life seriously 'cause it's gonna end badly anyway !!

 

SNAFU !!

AndreSatna's picture

Hi Boris, we recently updated our Netapp filer to a new model and Ontap version 8.2. We only backup cifs from netapp. I think you have been my saviour in this issue. I did everything you mentioned. I started the backup at 14:00 and it's still running.

Thank you for the help.

 

SOLUTION
IT OpMgr Lamanon FR's picture

You're welcome,

Glad i could help you.

 

 

_______________\/________________

Don't take life seriously 'cause it's gonna end badly anyway !!

 

SNAFU !!