Video Screencast Help

After Replication SEPM Partner Not Updating Defination

Created: 26 Sep 2013 | 7 comments

We are using 02 SEPM servers in Load balancing mode in Headoffice

We recently install and configure 03 SEPM servers in three different branches in Replication Mode

After Installting we found that Headoffice SEPM is able to syccessfully download and update clients

In brances SEPM download the definations but unable to update the SEPM

In Replication settings at branche site when I enable "Replicate client packages and Live update content..." SEPM in branc office updating the SEPM and clients

But problem is everytime it replicate content from Headoffice is around 512MB to 1GB (depends on content revisions)

Symantec still unable to solve my problem.

Hope someone can help me to resolve this issue

 

Regards

 

Operating Systems:

Comments 7 CommentsJump to latest comment

pete_4u2002's picture

is configuring the SEPM to get the updates from internet an option? instead the content getting replicated.

Safiullah's picture

Yes initially we use this option in branch to download live update contents from Internet, after successfully downloading live update contents from internet SEPM in branch unable to update SEPM and clients

pete_4u2002's picture

you mean other site don'thave internet?

is replication successful at both sites with content?

 

Safiullah's picture

I said, Internet available on all offices and when we manually run LUALL.EXE after downloading contents SEPM not update it self

Yes replication is succesfull

pete_4u2002's picture

can you check the Liveupdate logs on the machine where the content dont update.

SMLatCST's picture

I'd recommend runing through the below article on troubleshooting the Branch Office SEPMs' ability to update:

http://www.symantec.com/docs/TECH105924

Just to check if it is having an impact, are you in a position to break replication on a Branch SEPM and run a LiveUpdate to see if replication is preventing the updates.

Also, can you advise what architecture your SEPMs use in their replication?  Oh yeah, and if they all speak to the same SEPM in the head office?

Beppe's picture

Here is a more systematic approach to investigate on your issue rather than just some spare Q&A's:

1. there no need to break the replication, just disable the content replication to go back to the problematic scenario

2. in the problematic SEPM console > admin > servers, click on "Download LiveUpdate Content", what is the result of this action?

3. once it is completed, on the same SEPM console panel, click "Show LiveUpdate Downloads", are them up-to-date?

Possible resulting scenarios are:

1. failure during the download task, hence connectivity issue to our LU Servers

2. failure in publishing the latest content (i.e. the download is OK but "Show LU Downloads" does not reflect it) meaning there's a problem in the SEPM installation or with its DB

3. clients do not get the latest definitions (despite listed in the "show LU downloads") hence a communication issue between clients and SEPM

There might be some other corner cases but let's first focus on most common issues.

 

Regards,

Giuseppe