Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

After a restart the message still shows that you need to restart.

Created: 25 Jul 2013 | 11 comments

Some people bring the PC's home for the night, so they have to shut down, and do not come back on to the network the following days. I have upgraded nearly every machine's client to RU3, there are a small handful that even though they have already BEEN restarted, say that they need to be restarted.

Why is this happening?

Operating Systems:

Comments 11 CommentsJump to latest comment

.Brian's picture

has the PC checked into the SEPM since being restarted?

If they get upgraded and then go off network and reboot, when they check in the next day (or whenever) it will check back in and that message should clear out.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

The Conquistador's picture

Yeah, I see the yellow triangles when I come in early, but then they turn green about 2 hrs later when everyone gets to work.

.Brian's picture

Yea, as soon as it's upgraded, the yellow ! shows up to indicate a restart (and it shows in the SEPM as needing a restart). If they go off network and restart, when they check in to the SEPM again, it should report that it has been restarted and all is good and that message will not show in the SEPM again.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

The Conquistador's picture

Yeah, but in these few cases it hasn't done so, I am gonna delete one and let SEPM pick it up. The other Yellow ones are older versions, they are on, but are not green in SEPM.

.Brian's picture

Right click on the SEP icon and force a policy update so it can check in. Still show as needing a restart?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

The Conquistador's picture

I will wait it out, in order for me to do that I would need to access their PC's.

.Brian's picture

Or use psexec to do an smc -stop / start cool

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

The Conquistador's picture

Sometimes they are on and STILL have the yellow triangle, I kick them out then they come back like roaches.