Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

After restoring the system registry the network interface did not come up

Created: 22 Nov 2011 | 7 comments

Hi,

 

We have done a complete system resore of  one of our servers (windows 2003) running the anti virus client. After the system restore, the interface did not comeup though all the interface properties are retained. There were no such issues on machinces, which did not have anti-virus client software. Any idea whether it is some policy that need to be disabled  or  is there a workaround so that the interfaces automatically  comeup after the system  restore.

 

thanks in advance

rvonna

Comments 7 CommentsJump to latest comment

rvonna's picture

There were no errors reported by device manager and the device shows healthy in device manager.  No errors related this in the event manager either.  Is there specific error I should look for?

 

thanks

rvonna

Ajit Jha's picture

All your Symantec services and process are up and running?

Regard's

Ajit Jha

Technical Consultant

ASC & STS

rvonna's picture

Hi Ajit,

All the services and processes are up and running including symantec. BTW,  we are not using DHCP for these systems.

 

thanks

rvonna

Moin_Sobhan's picture

Hi rvonna,

Your question is bit confusing. According to your note "We have done a complete system restore of one of our servers (windows 2003) running the anti virus client". Then you said "which did not have anti-virus client software".

Can you clerify if you have SEP installed or not when the system was restored?

If SEP is installed, you may need to check if there is any issue with NTP?

If no SEP installed, then
- can you ping other machine?
- can you ping your router or default gateway?
- can you ping your loopback address?

Moin

rvonna's picture

Hi Moin,

This has been tried on two different machines. One with  SEP installed and one without.  The former has thsi issues while the later works.

 

The issue is realted to the one where SEP is installed.  Answering second part of your question,

- The network card shows in device manager and no errors reported.

- IPconfig does not show this interface even though the TCP/IP properties show the IP address etc.

- Ping to any address is not working.

 

thanks

rvonna

rvonna's picture

Tried uninstalling and reinstalling the driver. Though the devices shows connected in the Local Area Networks, the IP is not getting assigned. Hope this give some clues.

Please let me know, if more info is required.

thanks

rvonna