Video Screencast Help

After scoping and filtering no computers are left assigned to this task

Created: 26 Nov 2012 • Updated: 05 Dec 2012 | 8 comments
This issue has been solved. See solution.
i have a problem with the software solution. As soon as I try push a software package to a new computer I get an error message "After scoping and filtering no computers are left assigned to this task."
I have so far tested everything. Does anyone have an idea?
Here some screenshots.

Comments 8 CommentsJump to latest comment

SaschaH's picture

Computers are completely new to NS? What is your Resource Membership Delta Update schedule? Run the Delta Update and check if the Job works. To not run the whole Dela Update you could also update the Windows-Computer Filter and the All Computer Filter.

Bechtle – your strong IT partner. Today and tomorrow

If that seems to help, please "Mark as Solution"

James D.'s picture

Hello Sascha,

the computers are not completely new for the NS because they are already created on the Procurement process.

The Resource Membership Delta update is scheduled every 5 min. and the computer is a member in both filters.

Ludovic Ferre's picture

It looks like the device is not yet ready.

Likely because it isn't attached to a site server?

Ludovic FERRÉ
Principal Remote Product Specialist

James D.'s picture

Hi Ferre,

attached is a screenshot from a Task Server.

The Computer is registered since today morning to the Task Server.

Rajaganesh's picture

This could happen either of two reasons

1. Software management plugin is not installed on the client.

2. software management solution is running out of licenses.

If you have check these two things then you could try IISreset and then try the job to see if it works.

James D.'s picture

1. the plugin is installed

2. licenses are all right

IISreset done... the same error :-(

mclemson's picture

Do you have any errors or warnings in the Altiris Log Viewer at the same time as when you attempt to create and save this target?  I wonder if you performed the upgrade with insufficient rights and crippled your Symantec Administrators role.

If you're running 7.1 SP2 MR1, you may want to apply for Rollup 1:

That's if seems to apply, of course.

Also, are licenses truly OK?  Did you check in SIM?

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner

James D.'s picture
I have a solution from Symantec Support received seems to work.
"It is a known issue in DS 7.1 SP1 MR1 Below are three workarounds to deal with this issue:

1.Reset the IIS

Go to Start> Run and type IISRESET

2.Recycle the Application Pool

Third Run AeXConfig.exe [/ svcid user: <user name> password: <password>] and use domain \ username format without DNS suffix "