Video Screencast Help

after SEPM v11 unistallation, install client doesn't work

Created: 16 Jul 2013 • Updated: 16 Jul 2013 | 3 comments
This issue has been solved. See solution.

i have a pc with XP pro SP3

it had SEPM v11 and the new client v12ru3: now i have a new real server, so i unistalled SEPM

after this, the client had some problem. so i executed cleanwipe on this pc

after this every new installation of the sep client didn't work

to fix this:

Create a custom setting under the “Client Install Settings” options to not use “Add the program to the Start Menu”, leave this unchecked.

Create an install package whit this setting. the install works.

If the install is successful, manually create the shortcut on the desktop that points SymCorpUI.exe.

surprise

Operating Systems:

Comments 3 CommentsJump to latest comment

Brɨan's picture

Is this just informational or do you need assistance?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

AndrewIT's picture
it's to share this case
 
i hope it will be fixed in the next update
Mithun Sanghavi's picture

Hello,

Thank you for updating us.

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.