Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

After upgrade to EV10.0.1 Backup script is not working

Created: 19 Jul 2012 • Updated: 19 Jul 2012 | 7 comments
This issue has been solved. See solution.

Hi together,

today I have upgraded EV from version 9.0.1 to 10.0.1. Seems that everything is running (not tested everything) except the Backup scripts.

The Post script throws an error like:

"Clear-VaultStoreBackupMode : A preocudre imported by 'EVMMangedLibrary, Version=10.0.1.0, Culture=neutral, PublicKeytoken=26hf24ffdccffscc' could not loaded"

Also the Clear-IndexLocationBackUpMode gives the same error.

Anyone any idea?

I suppose the the commands are not valid in EV10 or something like this.

Thanks.

Discussion Filed Under:

Comments 7 CommentsJump to latest comment

LCT's picture

Was EV9 on a Windows 2008 R2 server and you did a straight upgrade? or did you have to move OS?

What's the full EV backup script?

TonySterling's picture

You have the same issue as this person.  https://www-secure.symantec.com/connect/forums/ev-...

They had an old version of EVRT.dll it the System Path that was being used. 

Contonso's picture

SOLVED

Hi LCT,

I upgraded from EV9 to EV10. No OS upgrade or Server change was done.

The solution was:

"Running the Enterprise Vault Reporting Configuration utility."

This needs to be done if you upgrade EV (in my case from 9 to 10)

I missed that after the upgrade. Now the script does not throw any errors.

Thanks anyway.

SOLUTION
Contonso's picture

Hi Tony,

I renamed the EVRT.dll  to EVRT.dll.old before but this did not work for me.

regards

AndrewB's picture

just as a matter of interest, how is that related to clearing backup mode?

Andy Becker | Authorized Symantec Consultant | Trace3 | Symantec National Partner | www.trace3.com

TonySterling's picture

EV is trying to use a dll from the previous version and it doesn't work.