Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Agent plug-ins will not install

Created: 01 Aug 2012 • Updated: 02 Aug 2012 | 1 comment
This issue has been solved. See solution.

Hello All,

 I just loaded up my test environment to match our production environment with CMS SP2b. Now when I turn on agent plug-ins to the devices that I have the SMP agent installed on them when it attempts to download it it fails and retries to download continually. In the log, it cannot find the source location for say the Deployment plugin . Tried a repair in the SIM and research the issue with no avail. Any help would be great.

Thanks in Advance.

Comments 1 CommentJump to latest comment

ATLRoach's picture

Found the resolution here:

https://www-secure.symantec.com/connect/forums/inv...

Didn't think to look at the package and make sure that the installation file is set. I had installed this on the E:\ and it was looking on C:\.

SOLUTION