Video Screencast Help

Agent support and requirements

Created: 19 Feb 2011 | 2 comments
RMcHugh's picture

What is required to install the Symantec Management Agent?  On which operating systems can it be installed?  What are the system requirements for agent installation?  Is a web browser required?

The Symantec Management Platform Support Matrix from HOWTO9965 does not list requirements for the Agent.  TECH142889 says Windows Server 2003 Service Pack 1 no longer supported by Symantec Management Platform 7.0 Service Pack 5 as a managed client or Site Server.  But after about 2 hours of searches in the knowledge base and forums, those are the only requirements documents I have been able to find.

Any links to documentation are greatly appreciated!

Comments 2 CommentsJump to latest comment

jharings's picture

User Guide

Windows - pg240

Unix, Linux, Mac - pg 256

Jim Harings
HP Enterprise Services
1st Rule of Connect Club: Mark the post that helped you the most as a 'solution'. 2nd Rule of Connect Club:You must talk about Connect club.

KSchroeder's picture

...you'd think being on "the inside" you could get this information! surprise

We went around and around with Support trying to get a real listing of minimum supported Agent versions (for the core and sub-agents; i.e. what core Agent version do we need to support Windows 7) and finally got it, but it took a long time.  Check with Jim Austgen, he may still have the sheet he put together for us.

Thanks,
Kyle
Symantec Trusted Advisor

For Forum threads, please click "Mark as Solution" if answered.
For all content, please give a thumbs up if you agree with or support the post.