Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Agente para Windows 2003

Created: 06 May 2013 • Updated: 08 May 2013 | 8 comments
This issue has been solved. See solution.

Estimados, buen día.-

La consulta que tengo es la siguiente:

Escenario: "tengo 2 server con sistema operativo Windows 2003 Std edition de 32 bits r2 SP2, a los cuales se les debe hacer Backup, en otro servidor tengo instalado Backup Exec 11d".

Consulta: "¿Es posible utilizar el agente para Windows 2003 de Backup Exec 2012 para enrolar estos servidores?"

Operating Systems:

Comments 8 CommentsJump to latest comment

pkh's picture

No.  BE will work with agents one version back, but it is not forward-compatible.  A BE 11d media server cannot use BE 2012 agents.

CraigV's picture

...you can either upgrade to BE 2012 with SP1a or BE 2010 R3 with downgraded license keys.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

JoseC-UPC's picture

Thanks for your help, but what i need to Upgrade to BE2012?

Best Regards.-

pkh's picture

To upgrade to BE 2012, you would need to upgrade to either BE 12.5 or BE 2010 first.  There is no direct upgrade path to BE 2012.

JoseC-UPC's picture

Thanks for your help, but what i need to upgrade to BE2012 version?

Best Regards.

CraigV's picture

Hi Jose,

You can follow the upgrade guide below for changes:

http://www.symantec.com/business/support/index?page=content&id=TECH180232

You'd either install BE 2012 new, or do a multi-step upgrade...upgrade BE 11d to BE 2010 R3 first, and from there upgrade to BE 2012!

Whatever you do, stop the BE services and grab copies of the Data/Catalogs folders first...this allows you to manually roll-back if anything happens.

Also check the link below:

http://www.symantec.com/theme.jsp?themeid=backup-exec-2012

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

JoseC-UPC's picture

Thanks, but to Upgrade to BE2012 i need buy a license from BE 2010 R3 and BE 2012?

Thanks.

CraigV's picture

...only licenses for BE 2012. The upgrade to BE 2010 R3 is an interim step. No licenses required there.

Just run LiveUpdate to get the latest BE 2010 R3 service pack and any patches released after that. Push-install to your remote servers, and then run the upgrade to BE 2012. Do the same thing here with LiveUpdate. Be aware the changes are quite drastic and major...make sure you want to upgrade to BE 2012. If not, chat to the licensing department and see if they will downgrade the licenses for BE 2012 to BE 2010 R3.

BE 2010 R3 ISO:

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

BE 2012 ISO:

https://www4.symantec.com/Vrt/offer?a_id=91523

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION