Video Screencast Help

AIM 7.5 Logging with IM Manager?

Created: 12 Sep 2011 | 2 comments

Hello,

 

I am really hoping that someone out here has encountered this and has a solution.  I am attempting to get AIM 7.5 w/ SSL configured for IM Manager.  I have changed the server name on the client to imssl.domainname.com and left port 443.  I have also pointed the hosts file to the server's IP address.  On the server side, I have installed the certificate checked off enable SSL, and entered the virtual DNS name imssl.domainname.com but cannot seem to get it to work!  On the client, I cannot logon to AIM at all.  I ran a diag from the client and it states that the server forcefully rejects the connection.  Does anyone have a clue on how to get this working?  Thank you for your time and assistance.

Comments 2 CommentsJump to latest comment

benjamin_lurie's picture

The first step in troubleshooting this is getting a log from an AIM client.  Here is the article on how to do that: http://www.symantec.com/docs/TECH89551.

 

You will need to install an earlier version of AIM client.

 

Once you have the AIM client log you should get an error message of some sort in there.  Here is the main KB article on troubleshooting AIM client connection issues: http://www.symantec.com/docs/TECH89483.  If you can't figure it out you can post the errors and we may be able to help.  Though sometimes the whole AIM client log is needed.

 

Ben

pmeadows123's picture

Thanks for the help.  I figured the problem out.  It was the SSL servername field on the IM Manager server that was incorrect.  I had to change it to kdc.uas.aol.com and restart the IM services to get it to work.