Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

All backups to LTO4 tapes have begun failing

Created: 28 Oct 2012 | 9 comments

Hello !

We have an HP 1/8 G2 Autoloader with an Ultrium 4-SCSI tape drive. We use Backup Exec 10d for Windows Servers on a Win2003 SP2 for backups.

In the past we have used both LTO3 (7973A) and LTO4 (7974A) cartridges with success. Recently all the LTO4 cartridges fail in various ways. LTO3 cartridges remain fine. We have about 15 bad LTO4 cartridges at the moment.

The symptoms below are all happening to LTO4 cartridges that have data on them from previous successful backups.

- Most get CRC errors during a backup job

- Some are marked bad upon load.

- Some are marked blank upon load.

- All cartridges end up failing during a short or long erase, or if the erase works they end up failing with read errors or crc errors during a backup job.

BE jobs usually fail with the following CRC error"

"Storage device "HP 7" reported an error on a request to write a file mark to media. Error reported: Data error (cyclic redundancy check). This could be caused by either a dirty tape drive, bad media, or a SCSI problem."

The HP 1/8 G2 firmware has been updated to 3.80. The HP Ultrium 4-SCSI tape drive firmware has been updated to W61W/MSL G3. The Windows 2003 Installation is fully up to date. The Backup Exec 10d (5629) is up to date with SP4 installed.

Both the 1/8 G2 Autoloader and the Ultrium 4-SCSI tape drive pass their self tests with HP LTT. The 1/8 G2 passes the Device Analysis test, but the Ultrium 4 passes with some warnings, which are:

(FYI Slot 1: Cleaning cartridge, Slots 2-8: LTO4 cartridges)

- Rule 5.0: Unrecoverable read error on tape in slot 7 (I have since removed this LTO4 tape)

- Rule 8.12: one or more cartridges has missing/unreadable barcode. (We do not use barcodes)

Does anyone have any suggestions about why we are experiencing this problem and what we can do to solve it?

Thank you.

Comments 9 CommentsJump to latest comment

CraigV's picture

Hi,

 

Are you using the Symantec drivers for the device, and are these updated?

Have you tried to use HP LTT to to a long erase on the tapes and then reuse them in BE? Try it with 1 to start and check.

If this fails, do the following:

1. Delete the autoloader from within BE completely.

2. Delete the Autoloader from within Device Manager, and turn the autoloader off and disconnect it from the server before disconnecting it.

3. Let the server start up, and make sure that the autoloader doesn't show up. Shut down the server...

4. Reconnect the autoloader and start it up. Once it has completed the start-up, turn on the server.

5. Use BE to install the Symantec drivers and check a backup...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

BackupAdminGuy's picture

Thanks for the prompt reply. I will give your suggestions a try.

BackupAdminGuy's picture

Thanks for the suggestions but it did not work.

We have the latest Symantec drivers installed. I was unable to successfully complete a quick or long erase with HP LTT. I tried with five separate LTO4 tapes and the operation always ended with write errors, E.g.:

Analysis Results
- Erase Failed
- Sense Key 0x03, Sense Code 0x0c00 (Write error)

I went through the re-install process that you outlined and I am now performing the first long erase with BE of an LTO4 tape. I have already received several error emails from the tape unit  similar to the following:

12.10.30 17:08:59.18  Attention: Drive Warn or Crit Tape Alert flag
            Event Code:   0x84 - tape alert
            Element number:   0x06, 6
            Drive number:   0x01, 1
            Tape Alert Flag:   0x14, 20

I've also received tape alert flags  0x03, 3 and 0x04, 4 and 0x06, 6.

What can I do now? Any further suggestions would be greatly appreciated.

CraigV's picture

...go back to the supplier and ask for another box of 5 tapes for testing, or return the tapes you have.

Are you able to complete a successful write test to these tapes with HP LTT? What happens if you use NTbackup?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

BackupAdminGuy's picture

I will try the LTT write test again. I did try this before the re-install and it failed with write errors. I will also give NTbackup a shot.

I'm not sure that returning the tapes is an option as we've had them for at least a year if not more :) The number of hours in use is roughly between 50 and 150. But the LTO3 tapes that work perfectly for us have on average been in use for much longer than that.

By the way, BE is currently configured to control the HP 1/8 G2 through Remote Storage, but I see that there is an option in the Device Configuration Wizard to configure BE to have direct control. Do you happen to know what the recommended option is here?

Thanks again.

CraigV's picture

Wait a sec...turn off the RSM service unless you really need it. It causes big conflicts within BE.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

BackupAdminGuy's picture

Looking under Windows Services I can see that RSM is currently set to Manual so I guess that means it's already off.

CraigV's picture

Ja, should be, but turn it off and check...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

BackupAdminGuy's picture

The Ultrium tape drive has stopped reading all LTO3 and LTO4 tapes now which means the original problem was the hardware itself. Thanks for your help with this CraigV.