Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

"All Media Used" field not available in Custom Reports

Created: 16 Jul 2013 | 11 comments

I am trying to make a Custom Report in the Job History Category so I can easily view the actual tapes that were used for completed jobs without have to open the properties of each job individually.  However, I do not see the field "All Media Used" listed in the Job History Group.  Is there a way to get this information into my report?  If not, can this information be accessed directly from the BE SQL database?

Operating Systems:

Comments 11 CommentsJump to latest comment

pkh's picture

 Is there a way to get this information into my report?

If the field is not listed, then you cannot include it in your report

If not, can this information be accessed directly from the BE SQL database?

Symantec does not publish the schema of the BEDB so there is no way to tell whether this information is in it.  If you do poke around the BEDB and find it, be aware that the BEDB can be changed without notice.  Symantec does not encourage users to poke around the BEDB.

Sush...'s picture

Hello there,
   If you are looking for "All Media USed" option then it is present in the "Job Log view" instead of Job history. So you can try to create your custom report in Job Log category.

As already explained by PKH we do not receommend editing or directly querying the Backup Exec database for any purpose.

Regards,
-Sush...

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

jhow_ma's picture

Hi Sush,

Thanks for the reply.  However, the only options I have are Alerts Group, Device Group, Job Group, Job History Group, Media Group, Policy Group.  Is there a way to enable this?  Do we need an upgrade or patch?  We are currently using BE 2010 R3.

Thanks,

Jeff

jhow_ma's picture

Hi Sush,

Any comment as to why I do not have the Job Log Group?

Thanks,

Jeff

MadTracker's picture

I am attempting to do the exact same report.  I'm also on 2010 R3, but haven't found a solution yet.  Has anyone made any progress?

Thanks,

Mike

jhow_ma's picture

Unfortunately, Symantec never followed up on this thread so the question remains unanswered.

Sush...'s picture

Hello there,

    Sorry for the delay. Long time away from Forums.

If you want to create a report which will show the Medias used then you can create it in Job history Category. Please refer to the following screenshots taken from BE 2012 Reports console:

Report.jpg

Thanks,

Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

jhow_ma's picture

No problem Sush, so it looks like this is a new feature in BE 2012 that is not available in BE 2010 R3?

Biker_Dude's picture

The same feature is available in both products, with the exception of the 'Media Cartridge Name' filed absent from BE2012.

jhow_ma's picture

I do see the Media Bar Code and Media Label fields in the Job History category.  However, when I run the report those fields are blank and it does not show "All Media Used".  For example, here is a screenshot from the Job History window in the Job Monitor view.  The All Media Used shown in the picture is what I am looking to report on.

be_allmediaused.JPG