Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

allow both http and https access to enterprise vault v10 sp1

Created: 31 Oct 2012 • Updated: 31 Oct 2012 | 2 comments
This issue has been solved. See solution.

hi

we currently allow http access (LAN only)  to our evault server (v10 sp1) but as we have more and more mac clients i am considering making enterprise vault available to our users when they are not on the LAN and therefore like to configure SSL access. (am getting slightly fed up with having had to wait 6 months for the ev helper to work with office 2011 sp2 but only if you are running mac osx 10.7 as 10.8 support is not coming out till next month and we simply cannot wait 6-8 months for symantec to bring their software support inline with the most recent mac osx (or windows) developments.

i am wondering whether i can allow both HTTP and HTTPS access to the evault server at the same time

this way i do not have to go through the shortcut processing and replace http with https in the shortcutbody.

on the public internet i can do a redirect from http to https using our DNS provider so i only allow HTTPS access through our firewall but i have not figured out a way how to do this on the LAN DNS so was thinking about allowing both http (for lan) and https (for wan)

do you know if this is possible?

many thanks

Comments 2 CommentsJump to latest comment

JesusWept3's picture

IIS can accept both HTTP and HTTPS
however EV will only write shortcuts to whatever you tell it to do
So when you set https up in the site properties, it means that all new shortcuts will be written as https:// ... mainly because EV does not know and does not care which users are remote and which users are local

SOLUTION
elbutre's picture

ok great, that is fine, i will keep site properties as http and only do the http to https translations on the public DNS side.