Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

trying to configure a storage Device

Created: 04 May 2013 • Updated: 06 Jun 2013 | 4 comments
thamerthamer's picture
This issue has been solved. See solution.

*** Moved to new discussion from ***

(5220 Appliance Master)

When i am trying to configure a storage Device from the netbackup admin Java console ,

it was saying cannot find !!!

while from the appliance i cane see it :

nb-appliance5220.Storage> Show
Device                           | Total       | Unallocated | Status
Appliance Operating System (sda) |   930.38 GB |        -    | In Use
Base Unit Storage (unit_1)       |   4.5429 TB |   545.84 MB | In Use
USB Storage (sdc)                |   14.922 GB |        -    | n/a
Base Unit Storage (unit_1)
AdvancedDisk :    744 GB
Catalog      : 930.38 GB
Deduplication: 2.9072 TB
Partition     | Total       | Available   | Used        | %Used
AdvancedDisk  |      744 GB |   737.91 GB |   6.0843 GB |     1
Catalog       |   930.38 GB |   921.80 GB |   8.5758 GB |     1
Deduplication |   2.9072 TB |   2.8837 TB |   23.990 GB |     1
Unallocated   |   545.84 MB |        -    |        -    |    -
Operating Systems:

Comments 4 CommentsJump to latest comment

Marianne's picture

What kind of Storage Device are you trying to configure?

The Appliance is already configured with Storage devices and Storage Units.

If you click on Storage -> Storage Units in the Java GUI, you will see configured Storage Units that you can select in backup Policies. 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

thamerthamer's picture

thanks,you are correct ,

but what about the robote, should i see any rebote configured?

please finde the attached,


Marianne's picture

Do you have a robot attached to any of the fibre ports?

The screenshot is a network error.  Nothing to do with devices on the Appliance.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Mark_Solutions's picture

If  you have your robotics and tape drives attached via fibre to your appliance then from the command menu just do the following:




and then use


This should scan the fibre for the attached drives / robots and display the results

After that just run the Device Configuration wizard from the Admin Console to configure them

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.