Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Altiris 6.9 SP3 won't wake up Windows 7 machines that are hibernating or sleeping

Created: 29 May 2012 • Updated: 29 May 2012 | 10 comments

Hello,

I'm running Altiris 6.9 SP3.  I am unable to wake up Windows 7 machines that are hibernating or sleeping.

Windows XP machines are able to wake from hibernate or standby in the same environment using Altiris 6.9.

The firewall is disabled.

I have PXE enabled in the BIOS.

I have the NIC set to "Allow this device to wake the computer" as well as "Only allow a magic packet to wake the computer".  I have also tried turning off the magic packet setting.

I enabled Simple TCP/IP services and started the service.

I have the newest drivers installed.

 

How do I wake up a Windows 7 machine using Altiris 6.9 SP3 if it's hibernated or sleeping?

Comments 10 CommentsJump to latest comment

Indrek_K's picture

Hi edwimb

Support for Win7 SP1 and Win 2K8R2SP1 was given in DS 6.9 SP5 MR1  release.

But you could try to disable the UAC.

Is there any erros on server after the command, like timeout or similar, or it just shows done?

 

edwimb's picture

It just shows done.

I tried disabling UAC, didn't work.

I did notice that in the deployment console when I sleep my XP machine it immediately changes the icon to greyed out.  With my 7 machine the icon stays lit for a while.  If I try to wake the 7 machine while it is lit I get "This operation is only available for inactive computers.  Please select other inactive computers to perform this operation."

It looks like the altiris agent isn't communicating that the machine is sleeping or hibernating on the 7 box.

BBC's picture

Hi edwimb,

It could also be - at least valid for several Intel NICs' - that you will need to configure the NIC itself on the clients or change some settings in the BIOS (something like Allow wakeup from Stand-By). With regards to the BIOS, there are certain hardware manufacturers who have released patches, fixes and updates for the platforms due to issues with the default configuration not picking up the WoL signal or not allowing to be "woken up" from stand-by.

-BCB

edwimb's picture

All of the settings related to WoL are enabled in the BIOS and in Windows.

Rajaganesh's picture

For WOL to work in windows 7, PME option should be enabled in the advanced network properties of the NIC in the device manager.

If it is enabled ,you may want to check the wire shark traces to investigate the issue.

For more information : http://www.symantec.com/docs/TECH38547

 
edwimb's picture

There is no PME option on the NIC.  The letters PME do not appear on the page you linked.

edwimb's picture

The 0023 key does not exist for my machine.  The 0007 key exists and there is a PME setting inside it, but it's already on.

Rajaganesh's picture

If it is with intel boards This article can be helpful

http://www.intel.com/support/network/sb/cs-008459.htm.

Can you also let us know if the client machine is on a different subnet or such.Are they Dell machines ?

edwimb's picture

They are all Dell's, all on the same domain and subnet.

I'm just going to disable sleep and hibernate via policy.  Problem solved...