Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Altiris Agent cant reflects in NS sever

Created: 11 Apr 2013 • Updated: 15 Apr 2013 | 7 comments
kishorilal1986's picture
This issue has been solved. See solution.

dear All,

Please find the attched snapshot for more details.

Previously we are adding the link on IE url adds bar and we can install Altiris Agent but now it shows attached error and even after installation it cant shows as managed in NS server.

Comments 7 CommentsJump to latest comment

W007's picture

Attachment Missing...

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

W007's picture


How many system are having problem ?

Did you have install certificate ?

Do you have try install manually ..

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

kishorilal1986's picture

No james ,

Still problem persist, can anything else...

Santosh Mistry's picture

Hi KS,

See below this will help u to understand the problem and resoliution

first check above thraed which james has provided as there may be also IE issue. also refer below

James007's picture

hi K s Sharma,

After this setting do you have able to install altiris client ?

are  you try Local admin account ?

 import manually certificate and check if problem are not resolved may be OS issue.