Video Screencast Help

Altiris Agent caused PCs to not boot.

Created: 24 Jul 2012 | 1 comment

Last week I had a problem whereby we moved our datacentre from one building to another. The next day a few PCs decided they would not boot.

If I unplugged the network cable and logged on as local admin they booted OK, but when the cable was plugged in they would just hang after putting in the username and password.

I re-imaged one and it worked fine. My colleague found that uninstalling the altiris agents (symantec management agent 7.1 sp2) solved the problem.

I am going to try reinstalling the agent s today.

Anyone else come across anything similar?

Comments 1 CommentJump to latest comment

andykn101's picture

with the cable in?

If so, use the Remote Altiris Agent Diagnostics tool from the support site to see what's happening on the client when you try and log in.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.