Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

altiris agent lost connection

Created: 07 Jul 2013 | 1 comment
liaoyinfeng's picture

hi guy .

i have a problem about altiris agent .i find that  in agent.log  .

 
<event date='Jul 04 14:25:40' severity='4' hostName='CNPEC-N-274630' source='Client Task Agent' module='client task agent.dll' process='AeXNSAgent.exe' pid='2444' thread='3648' tickCount='22925813' >
  <![CDATA[CWin32CTServerDirectConnection.OnExecute():  Lost connection.  Waiting 1 minute to retry]]>
</event>
<event date='Jul 04 14:26:41' severity='4' hostName='CNPEC-N-274630' source='Client Task Agent' module='client task agent.dll' process='AeXNSAgent.exe' pid='2444' thread='3648' tickCount='22986372' >
  <![CDATA[CWin32CTServerDirectConnection::Connect(): Tickle connection to server PE-ALTIRISNS01.gnpjvc.cgnpc.com.cn:50124]]>
</event>
<event date='Jul 04 14:26:41' severity='4' hostName='CNPEC-N-274630' source='Client Task Agent' module='client task agent.dll' process='AeXNSAgent.exe' pid='2444' thread='3648' tickCount='22986372' >
  <![CDATA[CWin32CTServerDirectConnection::Disconnect()]]>
</event>
<event date='Jul 04 14:26:41' severity='4' hostName='CNPEC-N-274630' source='Client Task Agent' module='client task agent.dll' process='AeXNSAgent.exe' pid='2444' thread='3648' tickCount='22987028' >
  <![CDATA[CWin32CTServerDirectConnection.OnExecute():  Lost connection.  Waiting 1 minute to retry]]>
</event>
 
 
the network is normal ,why it losts connection ?
Operating Systems:

Comments 1 CommentJump to latest comment

Alex Bizjajev's picture

Please check state of atrshost and Ctadataload services on NS server (PE-ALTIRISNS01) - both should be started to allow CTA agent work with them. 

Note: If something is wrong wit the network on the client then such errors are expected.

Thank you,

Alex.