Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Altiris agent on virtual machine

Created: 12 Feb 2013 | 4 comments

Goodmorning,

i have installed the altiris agent on a Windows 7 x64 Virtual Machine.

everything works except policies although all plugins are installed

i created virtual machine with oracle virtualbox, there are some known issues?

thanks

Comments 4 CommentsJump to latest comment

andykn101's picture

What about the Policies doesn't work?

Does the Altiris client log say anything?

Has basic inventory been posted back and recorded by the NS so it knows the SWM plug-in has been installed?

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

hd1234's picture

i may found the solution, the client wasn't in the right filter.

now it takes the right agent configuration (1 hour interval for configuration and 1 day for basic inventory) before it doesn't take this

the SWM plug-in is installed but at the moment the policy that i created, for update java, there isn't in the scheduling window, probably i need to wait tomorrow morning when altiris console run daily update.

could be?

mclemson's picture

You may need to wait for the Notification Server to determine that the client has the plug-in in order to be eligible for your update Java policy.  This is usually a delta update and takes place every 15 minutes by default.  Then your client would need to update its policy, assuming it now has an updated policy, and this takes place every hour by default.  You can force the delta update on the server by going to Settings > Notification Server > Resource Membership Update.  You can force the client update by opening the client UI and clicking 'Update' (or by sending an Update Configuration task to the client).

Does this help?

Mike Clemson, Senior Systems Engineer, ASC
Intuitive Technology Group -- Symantec Platinum Partner
intuitivetech.com

hd1234's picture

yesterday i try to run Resource Membership Update delta and complete but the problem still existed.

today all it's ok

thanks a lot for replies