Video Screencast Help

Altiris Can’t open PXE configuration utility and Windows 2008R2 compatibility

Created: 09 May 2014 • Updated: 15 May 2014 | 13 comments
This issue has been solved. See solution.

Hi All

I have a Windows 2003 box running Altiris 6.9 Build 355 SP1.

1st Issue: I can't open the PXE configuration utility "the PXE configuration utility could not obtain access to the pxe manager".

2nd Issue is: If i do get it fixed will it work with 2008R2 on this version?

If i need to upgrade versions, how to i go about this?

Thanks in advance

Operating Systems:

Comments 13 CommentsJump to latest comment

Gavin Sanish's picture

Hi,

 1. You can check this article http://www.symantec.com/docs/TECH47197

 2. Yeah it will work on 2008 version. You can go ahead and upgrade to sp6 if you are having 2008 version.

--

 

...

G. Gavin Sanish

T : +91 9884877206
&a
revenge of the cream's picture

Thanks

Do you think the upgrade to SP6 may fix my PXE issue or do i need to fix it first?

revenge of the cream's picture

Also, acording to the release notes SP6 only runs on 2008 because of "incompatibilities between Windows Server 2003 and the Windows ADK for WinPE 4.0."

http://kbdownload.symantec.com/resources/sites/BUSINESS/content/live/DOCUMENTATION/7000/DOC7033/en_US/Deployment_solution_6.9SP6_ReleaseNotes.pdf?__gda__=1399900002_e3588808d2db6edd5ead42f6b4e06e61

Is there a version which will run on 2003 that will image 2008/Windows7?

Gavin Sanish's picture

Hi,

  If you are upgrading to Sp6. You have to use 2008 server, in 2003 server winpe 4.0 will not be supported.

--

 

...

G. Gavin Sanish

T : +91 9884877206
&a
Gavin Sanish's picture

Hi ,

  You can recreate it.

--

 

...

G. Gavin Sanish

T : +91 9884877206
&a
revenge of the cream's picture

Hi

Upgraded to SP5 MR3 and niw have entires in my pxemanager.ini but it is still not connecting with the same error message.

revenge of the cream's picture

Actually the new error message is:

"The PXE Manager service has not connected wit the DS Server yet".

Thanks

Gavin Sanish's picture

Hi,

   Can you please check whether the IP of the deployment server is correct or not.

http://www.symantec.com/docs/TECH164311

If not you have to regenerate the mmsaccesskey as shown in the article

http://www.symantec.com/docs/TECH47197

Or

just uninstall the PXE server  adn the PXE manager and try to reinstall it.

--

 

...

G. Gavin Sanish

T : +91 9884877206
&a
revenge of the cream's picture

I have tried both them already so think i will try the reinstall.

Which/where is the install routine?

Gavin Sanish's picture

Hi,

   Intially you can go ahead to control panel and uninstall the Pxe Manager and PXE server. once it is done you can install the PXE server and the Manager from dssetup folder.

--

 

...

G. Gavin Sanish

T : +91 9884877206
&a
Thomas Baird's picture

My suggestion is to call support.  I know this can be frustrating, but there are folks there that I know that know all of this really really well.  Keep going on this angle as well, but why not do both?

Just a thought.

Thomas Baird
Enthusiast for making things better!

revenge of the cream's picture

With the help of a very nice American gent I ended up ininstalling the whole of Altiris and starting again.

Went up to SP5 MR3 so I can now do WIndows7 and 2008 so all good in the end.

Thanks for all youir help.

SOLUTION