Video Screencast Help

Altiris Deployment

Created: 10 Sep 2012 • Updated: 03 Oct 2012 | 9 comments

Hi,

     We are using Altiris Deployment console v 6.9. We have thin clients, now we want to capture the image from thin client using our deployment console and save the captured image in local disk. After that we deploy the new image to that thin clients, if anything goes wrong we restore the captured image in thin clients.

So any one tell me how do i capture the image from thin client?

 

- vicky

Comments 9 CommentsJump to latest comment

bhawver's picture

When you say "local disk", do you mean local to your DS server?  You would need to boot the thinclient to an Automation Environment such as WinPE or LinuxPE.  At this point you could capture the image and store it on your server.

Brian Hawver
Systems Engineer
Yaskawa America, Inc.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

vigneshwaran's picture

yeah currently we have WinXP embedded on thin client, also the thin client added in deploymrnt console,

 

So that i try to create the image from thin client and the image save location in server. but this process is not happening...

- Vicky

 

bhawver's picture

What automation environment are you using?  PXE boot to WinPE?  PXE boot to LinuxPE?  Boot disk?  In order to take an image, you need to boot to an automation environment.

Brian Hawver
Systems Engineer
Yaskawa America, Inc.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

vigneshwaran's picture

we are using boot disk.

Currently that thin client have OS.

- Vicky

 

bhawver's picture

When you boot from this boot disk, is it attempting to connect/contact the deployment console?  Is there a job waiting for it?

It would help if you could detail the steps that you are attempting with any errors or messages along the way.

Brian Hawver
Systems Engineer
Yaskawa America, Inc.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

vigneshwaran's picture

No jobs waiting for this one. That is a new thin client.

 

- Vicky

 

bhawver's picture

You would need to schedule a job for anything to happen, unless you have initial deployment enabled.  Again, it would be helpful for us to assist you if you would detail the steps you are taking and the results of each step.

Brian Hawver
Systems Engineer
Yaskawa America, Inc.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.

vigneshwaran's picture

Hi,

  The problem is thin client. This is not supportion with altiris 6.9.

Thanks for your replies..

 

- vicky...

- Vicky

 

bhawver's picture

I may be missing something here, but thin clients ARE, indeed, supported by Altiris DS 6.x.  In fact, looking in my Altiris DS console, there is even a view for just Thin Clients.

Brian Hawver
Systems Engineer
Yaskawa America, Inc.

Connect Etiquette: "Mark as Solution" those posts which resolve your problem, and give a thumbs up to useful comments, articles and downloads.