Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Altiris - Endless loop when opening with IE

Created: 12 Oct 2012 • Updated: 16 Oct 2012 | 11 comments
This issue has been solved. See solution.

Hi,

I used to use Altiris directly from the IE of NS server.

Today when i choose "Manage > Job and Task", IE prompts "When a website causes a failure or crash, Internet Explorer attempts to restore the site. It stops after two tries to avoid an endless loop." 

I tried rebooting the server and, by default, it loads to "Job and Task", but still no luck.

These happen all of a sudden.

Please help.
 

 

Comments 11 CommentsJump to latest comment

isaacho's picture

Some more information.

  • The situation also apply in many tabs under "Manage", like "Computers", "Policy"...
  • i upgrade the IE of NS server from IE8 to IE9 but the situation is still the same.
  • if i am connecting from another computer with IE, i have no problem no matter i click "Job and Task" or "Policy".

Please help.

md investigate's picture

Hi,

you are working with version 7 of altiris?

The menu you want to start needs to have silverlight installed. As it seems you have, but I would have a look at this point. Maybe there are automatic updates on the server activated and it updated the silverlight itself? The website should work with the silverlight too, but maybe here is something wrong.

Regards

isaacho's picture

Yes. I am working with Altiris 7.1 and with Windows Update disabled.
I can access all pages with no problem last week.
Help...

md investigate's picture

Hi,

It seems to me there is an issue with silverlight and your IE. I would do the following:

1) Reset your IE. Clear out the cache etc. After this have a try.

2) Reinstall Silverlight. Uninstall in Add/Remove and do a new install.

 

BTW: Anything logged in the log viewer?

Regards

isaacho's picture

I tried both 1 and 2 and cannot find related log in event log...

The problem is still here.

please help. :(

md investigate's picture

Hi,

did you reset your IE? "Internet options" --> "Advanced" --> Reset

I mean, is there something in altiris log?

Is there any change in group policies of your company? Maybe a setting in the security options of IE? Are you a local administrator on the NS?

Regards

isaacho's picture

Yes, I reset IE and reboot my server.
We didn't apply any new group policy recently, and yes, I log in with local administrator.
Thank you very much for your help.

BTW, I cannot see any related log in Altiris log as well.

md investigate's picture

Hi,

last ideas: Are you running the site in Compatibility Mode? If no, I suggest to do so.

Do you start IE in 32 oder 64 bit mode?

Is the silverlight add-on activated in the add-on menu?

Regards

PeeGee's picture

Might be a cache issue with the active X controls. To properly delete those, follow the below 2 steps in IE 9:

1. Tools – Internet Options – Browsing history - Delete

2. Press F12 or go to: Developer Tools – Cache – Clear browser cache --> Clear what you can clear ;)

Rajaganesh's picture

You can try this,

Open CMD with Admin Privilege on the NS.

Go to <Installed drive>:\Program files\Altiris\Notification server\bin\

Type the command : Aexconfig /configure "<Installed drive>:\Program files\Altiris\Activity center\config\Activitycenter.config"

Reset IIS and refresh the Console once.

isaacho's picture

Thanks everyone.

I finally call Support and they help me re-install the Java Run Time in my NS and enabling the Windows Update and it is fixed.

SOLUTION