Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

altiris installation problem

Created: 05 Dec 2012 • Updated: 12 Dec 2012 | 11 comments
This issue has been solved. See solution.

Hi ,

I am facing a problem when I install altiris agent by server.(Failed to  copy symantec agent services in targeted machine).

 

Comments 11 CommentsJump to latest comment

andykn101's picture

Check firewall on target machine is off or has exceptions.

Check log on server.

Check windows and system32 directories on target machines for aex... log files or executables.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

W007's picture

HI,

Check this artical

Altiris Agent push errors

http://www.symantec.com/business/support/index?page=content&id=TECH13407

Check this thread

http://www.symantec.com/connect/forums/problem-deploy-altiris-agent-workstation

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

zafar1907's picture

I have checked the FW.

and go through the artical provided by  ManishS,still not able to install.

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

W007's picture

HI,

Did you check this comments

KSchroeder Trusted Advisor

Is the Windows firewall enabled on the machines?  I'm sure this is in the link MLH2O posted, but double-check it.  This would also impact connecting via WMI.  Can you access WMI locally on the machine?  If not, see here for instructions on repairing it.   I have had good success with the following commands (on XP SP2/3):

rundll32 wbemupgd, UpgradeRepository
cd /d %windir%\system32\wbem
for %i in (*.dll) do RegSvr32 -s %i
for %i in (*.exe) do %i /RegServer

Reference

https://www-secure.symantec.com/connect/forums/problem-deploy-altiris-agent-workstation

 

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

zafar1907's picture

not working........

 

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

Ashish-Sharma's picture

Hi ,

Check System RPC service are working or not ?

 

Thanks In Advance

Ashish Sharma

 

 

zafar1907's picture

Ashish,

For that I have to go to all machines ,and this is a vast enviornment so how could i find a particular machine and check the services.

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

Ashish-Sharma's picture

HI,

Check two or three machine services.msc are you able to connect in your system.

Try this steps :

Run -> Services.msc ->Right Click on Services (Local) -> Connect to another computer -> Type computer name.

Check what happend did you able to connect system or received any error.

Check this artical also how to install remotaly by Psexec.tool

How to remotely Install Altiris Agent in an unmanaged firewalled machine

http://www.symantec.com/business/support/index?page=content&id=HOWTO8176

Thanks In Advance

Ashish Sharma

 

 

SOLUTION
zafar1907's picture

Thanks ashish,

 I will check it on monday and will back to you.

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

zafar1907's picture

Ashish,

I have checked and  install remotaly some clients by Psexec.tool.

 

Thanks,

Thanks and Regards,

Mohammad zafar

Please Mark as solution if this comment solved your Issue....

Ambesh_444's picture

Thanks Ashish,

Even i got answer...Good one bro...

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."