Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Altiris management console can't open

Created: 23 May 2013 • Updated: 25 May 2013 | 5 comments
This issue has been solved. See solution.

Altiris Mgmt console doesn't open even when Symantec Mgmt Agent & other Altiris services are running. 

Every time I open I get the following error

Service Unavailable

HTTP Error 503. The service is unavailable.

Please help ASAP

Operating Systems:

Comments 5 CommentsJump to latest comment

technical_specialist's picture
Application pool keeps stopping and restarting constantly on the Symantec Management Platform
Article:TECH163137  |  Created: 2011-06-24  |  Updated: 2013-01-03  |  Article URL http://www.symantec.com/docs/TECH163137
Credential check for "" failed: System.Net.WebException: The remote server returned an error: (503) Server Unavailable
Article:TECH136456  |  Created: 2010-07-19  |  Updated: 2011-08-16  |  Article URL http://www.symantec.com/docs/TECH136456
Danish_S's picture

Thanks guys.... the solution in the link resolved my problem :)

HighTower's picture

Please mark the response that solved your problem as the solution.

Thanks!

technical_specialist's picture

Hello Danish,

Plese update and mark as solution on the comment which resolve your problem.