Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Altiris NS Active Directory Import not importing computers

Created: 05 May 2013 | 3 comments

 

So we are running Symantec NS Version 7.0.7416.  It's exciting.    We obviously need to upgrade to 7.1, but that's another story.

I set up the AD import through Actions -> Discover -> Import Microsoft Active Directory.  Currently I'm using a specific DC.  Before I just had the domain, but both yeild the saem results.

The OU structure imports successfully, but none of the servers are showing up in the OUs.

But if I go to All Resources the servers are showing up.  I assume that's from the Polices -> Discovery and Inventory -> Inventory -> Collect Full Server Inventory policy which is running successfully.

I found this post, http://www.symantec.com/connect/forums/active-directory-import-missing-some-computers-import, which said he was successful by deleting the servers and then running the import again.  I tried that, but it didn't work.

Basically, I just want to import, all servers from AD and have them inventoried.  Then we can create filters or groups based off the OUs, that way when new servers are built we can schedule the AD import to run daily and the new servers will be added to the required filters/groups and we can patch then, run reports, etc.

I think I'm just missing a step or maybe just switch to SCCM or something.  I've just been using this product for a few years now and the things that should be so simple are a pain.  It shouldn't be this hard (that's what he/she said ).

Operating Systems:

Comments 3 CommentsJump to latest comment

andykn101's picture

Check the logs at time of AD import.

Check the inventory record for a sample server to see if the AD data shows up there.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

policeman51's picture

Can you tell me where the AD logs would be located.

I don't mean to sound like a loser that doesn't want to do my own research, but all we're doing is pointing and clicking.  The sooner I get this fixed, the sooner my manager is satisfied, I'm lessed stressed, my home life improves, I spend quality time with my family and raise responsible kids, my kids grow up to help society and better us all.

andykn101's picture

It's the Altiris log you need to be looking at while the AD import runs. Something like Start > Programs > Symantec > Diagnostics > Altiris log viewer.

You should check this daily for unexpected errors anyway.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.