Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Altiris Patch Management 7.1 for Windows - Installing Service Packs

Created: 24 Oct 2012 • Updated: 25 Oct 2012 | 2 comments
This issue has been solved. See solution.

I need to make sure I understand something about Altiris Patch Management 7.1 sp2.

I only have Patch Management and I do not have the full Client Management Suite.  In particular, I do NOT have software management.

Using Patch Management for Windows, I can see the Service Pack bulletins from Microsoft.  For example "SBS-windows6.1-KB976932" with a severity of "unclassified" is in the Patch Remediation Center.

Here is the problem.  When you run compliance reports, there is not a way to show service packs vulnerable.  I think this is true for all of the severity = unclassified bulletins.

Since these bulletins do not show as a vulnerability, is there really a way to deploy the patch to a machine using Patch Management?

Without Software Management, I cannot really think of a valid way to distribute the bulletin.  Even if I create a policy and target it to a machine that needs the service pack, nothing happens (probably because there is not "vulnerability" per se).

When I look in the 7.1 Patch Management users guide it says you CAN deploy the service packs with Patch Mgmt.  I cannot figure this out.

Can someone set me straight?  Am I doing something wrong or do I simply need to buy the Software Management piece to get the ability to deploy the "unclassified" bulletins?

Thank you,

Scott

Comments 2 CommentsJump to latest comment

Dmitri_Gornev's picture

Hi Scott,

it should be possible to install Service Pack with Patch Management.

May you clarify what do you get in Windows Compliance by Bulletin report? See example below:

KB976932.png
SOLUTION
scott.c.walker's picture

Dmitri,

You are correct.  I could not get this to work and then I tried again on another machine and it worked.  I think it had something to do with this particular machine I was trying.  I didn't see the vulnerability in the report but now looking, I do see it.  This is so relieving.

Thank you,  I think I am in business!!!

Scott