Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Altiris PcAnywhere 12.6.8096 error shown

Created: 02 May 2012 • Updated: 02 May 2012 | 2 comments
This issue has been solved. See solution.

Hi,

Most of our old PC are using 12.6.115 and which is are operating normally.

However, some of our client has been installed with PcAnywhere 12.6.8096 of CMS of Altiris 7.1 SP2

Whenever we tried to connect to these hosts, the following promps up.

Sorry that we are using Chinese version. I tried to translate it to English

Remote Connection Request

  • PCAnywhere is receiving connection request
  • Your Computer's certificate ID (fingerprint) is:
  • be 9f bc b0 xxxxxxxxxxxxxxxxxxx

Please help. 

Comments 2 CommentsJump to latest comment

ICHCB's picture

This is intentional.  If you would like to supporess the message on your hosts go to the pcAnywhere settings policy and disable the first optoion 

"Promt when recieving an incoming tcp/ip connection request" 

See table 3-3 on page 26 of the pcAnywhere user guide.

http://www.symantec.com/docs/DOC5394

cheers,

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution! 

SOLUTION