Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Altiris PXE Boot error

Created: 08 Oct 2012 • Updated: 08 Oct 2012 | 4 comments

Hi,

I had Altiris DS for Clients 6.9 running fine on my network. I have recently rebuilt my DC with Server 2008 R2 Enterprise and I can no longer boot to Altiris PXE. When attempting to boot I receive the following error message;

SelectPXEIP : PXE Server list does not contain an active server

SelectPXEIP : or

SelectPXEIP : PXE Server list does not contain the desired server type

PXE-E74 : No MAN_INFO or OS_INFO options found

PXE-M0F : Exiting Intel PXE Rom

 Nothing has changed on the Altiris Server, only the DC. Has anyone come across this before?

Comments 4 CommentsJump to latest comment

andykn101's picture

Was your DC your DHCP server?

How are DHCP broadcasts from your PXE clients forwarded to the PXE server?

Can PXE clients on the same subnet as the PXE server PXE boot?

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

mstan87's picture

Yes DC is DHCP server. 

DHCP Server Options:

003 Router "IP ADDRESS"
006 DNS Servers "IP ADDRESS"
0015 DNS Domain Name "xxxx.xx.xxx.au"
043 Vendor Specific Info "06 01 0b 07 aa aa 01 ac 10 00 16 00" ** Do I need this?**
044 WINS/NBNS Servers "IP ADDRESS"
046 WIS/NBT Node Type "0x8"
060 PXE Client "PXEClient"
066 Boot Server Host Name ""IP ADDRESS OF ALTIRIS SERVER"
067 Boot File Name "BStrp\x86pc\BStrap.0
252 WPAD "Proxy Server Ino .dat"

It seems as tho the something is being blocked but I cannot figure out what. I have also tried reinstalling DS but still no luck. 

RufusS's picture

Hi mstan87,

Download the utility in the below article, run it on your DHCP server if 2008 run the bat file as administrator. restart the DHCP server service

also on your deployment server make sure your firewall is disabled just for testing. if the test goes through open the following ports:

69 UDP (Altiris PXE MTFTP Server service)

4011 UDP (Altiris PXE Server service)

https://www-secure.symantec.com/connect/downloads/pxe-forced-mode-utility

andykn101's picture

Beat me to it, more info on PXE Forced Mode here:

http://www.symantec.com/business/support/index?pag...

So you can work out if your Option 43 is correct, that's what tells the PXE Client where the it's PXE server is, you might need to tell IP phones to use one PXE server and your PC NICs to use the Altiris PXE server.

And another source for the utility here:

http://www.symantec.com/business/support/index?pag...

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.