Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Altiris Service could not start...

Created: 26 Aug 2012 • Updated: 26 Aug 2012 | 6 comments

Hi,

      We are using Altiris v6.9(Build375), I stopped all the altris services and again start the services manually. but some altiris deployment service could not start it's showing some error message(find the attachment). If i stopped Altiris eXpress server service and start the Deployment server services it's started.

sametime i can't start this 2 services. Pls do the needful...

- vicky

Comments 6 CommentsJump to latest comment

vigneshwaran's picture

Anyone fix this issue. and i need root cause for this error...

- Vicky
Ashish-Sharma's picture

KNOWN ISSUE: Axengine.exe creates a second service when executed manually

http://www.symantec.com/business/support/index?page=content&id=TECH40273

Thanks In Advance

Ashish Sharma

Ashish-Sharma's picture

Our database contains 2 different files for filename axengine.exe . This files most often belongs to product Altiris eXpress. and were most often developed by company Altiris, Inc.. This files most often have description Altiris eXpress Server Application. This is executable file. You can find it running in Task Manager as the process axengine.exe.

Thanks In Advance

Ashish Sharma

Ashish-Sharma's picture

hi vigneshwaran,

Any luck with above suggestions ?

Thanks In Advance

Ashish Sharma

vigneshwaran's picture

i kill the axengine.exe from task manager and start the altiris deployment service(it's started)

and try to start Altiris eXpress server service(same error). It's starting...

- vicky

- Vicky