Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Altiris system Management Console - Snapshot - Cant Select Drives to backup

Created: 15 Feb 2013 • Updated: 15 Feb 2013 | 2 comments
Johnflatley's picture

Hi Guys,

I have Symantec System Management Platform 7.1 SP2 MP1.1, Symantec System Recovery 2013

I have everything working and snapshots are being performed in accordance with my policy.

I have one server that i only wish to backup one drive yet when i go ito the policy and click "Drives : All Drives on Selected computers" i get the below error in the new window that pops up :

Symantec System Recovery 2013 Management Solution

"An unexpected error has occured in the application. For further details, see Altiris Log Viewer."

I have checked the Log Viewer and these are the erros that appear when i try and click on "All Drives on Selected computers"

Log File Name: C:\ProgramData\Symantec\Symantec Agent\Logs\Agent.log
Priority: 2
Date: 15/02/2013 05:33:22
Tick Count: 36820296
Host Name: SERVER NAMEProcess: AeXNSAgent.exe (4828)
Thread ID: 5668
Module: AeXNetComms.dll
Source: AeXNetworkTransport
Description: Get 'http://"SERVERNAME"/Altiris/AeXMonitor/Agent/AgentService.asmx/GetAgentConfigChangesByGuidAndHash?guid=CMS-LON-APP1 (ff8d6e7b-40e1-4f01-8d6a-53738a01ae29)&force=true&checksum=0' failed: Invalid data received in HTTP response. Expected 2907 bytes, received 0 (-2147024883)

 

 ></event>
<event date="Feb 15 09:10:51 +00:00" severity="1" hostName="CMS-LON-APP1" source="global.asax" module="w3wp.exe" process="w3wp" pid="6008" thread="3" tickCount="49868703"><![CDATA[Unhandled exception.  Type=System.ArgumentNullException Msg=Value cannot be null.
Parameter name: input
StackTrace=
   at System.Text.RegularExpressions.Regex.IsMatch(String input)
   at Symantec.BackupSln.Web.PolicyDrivesDyn.Page_Load(Object sender, EventArgs e)
   at System.Web.Util.CalliHelper.EventArgFunctionCaller(IntPtr fp, Object o, Object t, EventArgs e)
   at System.Web.Util.CalliEventHandlerDelegateProxy.Callback(Object sender, EventArgs e)
   at System.Web.UI.Control.OnLoad(EventArgs e)
   at System.Web.UI.Control.LoadRecursive()
   at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
**CEDUrlStart** :http://entced.symantec.com/entt?product=SMP&version=7.1.8400.0&language=en&module=0wXZ+dbwnK6i5ne1iXT8/3ZC57DlFoAbEnKjDhXZCCgbMQXeP0kvmoy4CGk8/Gak&error=1052612286&build=**CEDUrlEnd**
]]></event>
<event date="Feb 15 09:14:01 +00:00" severity="4" hostName="CMS-LON-APP1" source="Altiris.NS.StandardItems.Collection.PolicyChangeCollectionUpdateSchedule.OnSchedule_Impl" module="AeXSVC.exe" process="AeXSvc" pid="2336" thread="113" tickCount="50058859"><![CDATA[Policy Update Schedule was last run on 15/02/2013 09:09:30]]></event>
<event date="Feb 15 09:14:01 +00:00" severity="4" hostName="CMS-LON-APP1" source="Altiris.NS.StandardItems.Collection.PolicyChangeCollectionUpdateSchedule" module="AeXSVC.exe" process="AeXSvc" pid="2336" thread="113" tickCount="50058859"><![CDATA[Collection update: No policies changed since last collection update. Not updating collections.]]></event>
<event date="Feb 15 09:14:01 +00:00" severity="4" hostName="CMS-LON-APP1" source="Altiris.NS.StandardItems.Collection.DeltaCollectionUpdateSchedule" module="AeXSVC.exe" process="AeXSvc" pid="2336" thread="5" tickCount="50058906"><![CDATA[Delta collection update: 4 resource(s) have changed since last delta collection update schedule run. Updating 105 of 513 collections.]]></event>
<event date="Feb 15 09:14:24 +00:00" severity="4" hostName="CMS-LON-APP1" source="Altiris.NS.StandardItems.Targeting.ResourceTargetDeltaUpdateSchedule.OnSchedule" module="AeXSVC.exe" process="AeXSvc" pid="2336" thread="5" tickCount="50081531"><![CDATA[Resource Target Delta Update: 38 target(s) have changed.]]></event>
<event date="Feb 15 09:14:29 +00:00" severity="4" hostName="CMS-LON-APP1" source="Symantec.BackupSln.Policies.BackupPolicy.OnBuildClientConfigXml2" module="w3wp.exe" process="w3wp" pid="6008" thread="36" tickCount="50086531"><![CDATA[Policy 12a19fd7-d931-4887-9571-1bab971665e7 is being assigned to a6062d9c-858a-42b6-b2bb-67f09df1b82b]]></event>
<event date="Feb 15 09:14:56 +00:00" severity="4" hostName="CMS-LON-APP1" source="Symantec.BackupSln.Policies.BackupPolicy.OnBuildClientConfigXml2" module="w3wp.exe" process="w3wp" pid="6008" thread="37" tickCount="50114109"><![CDATA[Policy a9f2b3b7-fdfc-467d-a67f-f54d180bf696 is being assigned to 23e14f73-967e-4bde-b092-3f91af95accb]]></event>
 

I have restarted the Server multiple times, if anyone has any ideas or things to try please let me know.

Many thanks,

John

Comments 2 CommentsJump to latest comment

rs_cert's picture

What you have done to resolve it, share the same step so in future if anyone have same issue it can help.